Can't Install ApplicationsSupport


Last Updated:

  1. PeterMcC

    PeterMcC Member This Topic's Starter

    Joined:
    Jul 25, 2011
    Messages:
    19
    Likes Received:
    0
    A few applications have disappeared from my SG S2 in recent days. I have tried to restore these from a Titanium backup but it doesn't work. The restore seems to start but it never completes.

    I have tried to restore them from the Play Store but I get an error message saying that it can't do the restore. "Error: Couldn't Install on USB Storage or USB.

    There appears to be plenty of internal, SD and External_SD.

    I am not aware of any errors on these devices but don't know how to resolve the situation.

    I recently updated my S2 on Kies I9100XXLPQ and rooted the phone. I haven't noticed any other issues.

    Peter
     

    Attached Files:


    Advertisement
  2. PeterMcC

    PeterMcC Member This Topic's Starter

    Joined:
    Jul 25, 2011
    Messages:
    19
    Likes Received:
    0
    As a quick update to this, it appears that other applications that have updates from the play store are updating OK. The two apps that are missing are Tube Map and Memento and these seem to be the only ones that I can't install.

    Any ideas on how to track down the issue will be appreciated.
     
  3. PeterMcC

    PeterMcC Member This Topic's Starter

    Joined:
    Jul 25, 2011
    Messages:
    19
    Likes Received:
    0

Share This Page

Loading...