Can't Install apps after root


  1. reiemelyk

    reiemelyk Member

    I just rooted my phone and now everytime I try to install an app from google play it comes up with an error code about not locating the server. What's going on?

    Advertisement
    :
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator

    You could try clearing the cache of the market app and then have another go at downloading apps to see if this solves your issue?
  3. reiemelyk

    reiemelyk Member

    I tried clearing the cache and the data and it's still not working. I have also noticed that when I try to check the weather with the "News and Weather" app that comes with android It doesn't recognize the zip codes I use or work with GPS enabled. Now, right after I rooted the phone I was able to download a few apps and then it just stopped being able to install because it is "unable to retrieve information from the server. Any pointers? Can I just go through the same rooting process I did before?
  4. reiemelyk

    reiemelyk Member

    Ok, so I uninstalled the updates for the google play store and it seems to be downloading and installing apps. I'd still take some pointers about what may be going on...
  5. D-U-R-X

    D-U-R-X turbo drinker Moderator

    It sounds like you are sorted now... if you still need help with this issue, re-post in here... if you need any help with anything else, feel free to post a new thread and I am sure that our members will try to help you out :)
  6. akashik

    akashik Well-Known Member

    This is a bit obvious but it's often worth your time to just turn off the phone fully and then restart it. A lot of times this will fix syncing and connection issues, especially after installing a new ROM.
Loading...

Share This Page