Can't install/boot an image anymoreSupport

Last Updated:

  1. Hi all,

    it is not possible to install a bootable image in my a510 anymore. The log says:

    I: Can't partition non-vfat: datamedia
    I: Can't format unkmown volume: /emmc

    No matter what I tried. That applies to all the stock images.

    Here is what I did. To root the device I followed this howto: - Einzelnen Beitrag anzeigen - [A511] Root - Diskussionsthema (German)

    That worked without problems. After that I had, and still have, a working CWM-Based Recovery v6.0.1.9. Next step was installing a CM-image (instead of doing a backup first, silly I know). It was the The result was a system which doesn't boot. I just tried that again. Everything looks fine and then it hangs at the Acer screen for ever.

    After that I tried to flash stock images. No avail, see list of images.

    I did this already:

    -reset button
    -vol up power lock to do a wipe
    -images: recovery_nothrills.img
    -inst from SDCard
    -inst via sideload
    -in fastboot mode: fastboot erase userdata
    -all kind of wipes
    -fix permissions

    So, the Acer images do not install at all and the CM ones install but do not boot.

    Any ideas? :smokingsomb:




Share This Page