Root Can't Install Theme on Galaxo 1.6.1

Discussion in 'Android Devices' started by gil1, Mar 11, 2010.

  1. gil1

    gil1 Active Member
    16

    Feb 28, 2010
    25
    8
    16
    Hi,

    I am trying to theme my galaxo and i get ,"E: no signature""E: verification failed", error.
    I tried theme from frandroid that should work with 1.6.1 (GalaxAir 0.5) but go nothing.
    Anybody had the same problem and know what to do?

    Thank You,
    Gil.
     

    Advertisement
  2. infoseeker

    infoseeker Member
    5

    Nov 26, 2009
    6
    0
    5
    I got the same message, until I downloaded a file from a different link.

    Then I did the following:

    Put the zip file on your phone in themes folder.
    Shutdown the phone
    Boot the Galaxy in recovery mode: Volume down+Call+Power
    Select "Fix Packages Permissions"
    Select "Apply a theme from sd"
    Select "Reboot system now"

    It worked, sort of... theme installation completes (no errors) now I have the problem that my phone gets stuck at boot.:thinking:

    Anyone got ideas?
     
  3. Rastaman-FB

    Rastaman-FB Well-Known Member
    313

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    most of the old themes are not compatible with jb6 which is in galaxo 1.6.2
     
  4. MichaelW

    MichaelW Well-Known Member
    43

    Oct 6, 2009
    364
    26
    43

Share This Page

Loading...