*** ~ Can't Locate GPS ~ ***


  1. droid151

    droid151 Member

    phone can't find gps, no idea why.. im really really annoyed and upset and don't like computers...

    nothing worked --
    INTELLIGENT COMPUTING: Google Map: Can’t find my Location even if GPS is ON [Solved]
    GPS PROBLEM NO SATELLITE what so ever | Galaxy Nexus > XDA

    Phone Model: SPH-D710 (samsung epic)
    Android Version: 4.1.2
    Baseband Version: S:D710.10 S.GB27

    Does anyone know how to troubleshoot?

    more http://androidforums.com/android-ap...ps-each-type-function-please.html#post6423666

    *** ~ Can't Locate GPS ~ ***

    Advertisement
  2. Prepaidguy9081

    Prepaidguy9081 Well-Known Member

    I had the same issue on cm7.1 for the samsung precedent, it was just sonthing that didnt work on that rom avaliable from www.androidarea51.com

    Anyways, after much trial and error in playing with the build.prop file I got it to work [only if I replaced the build.prop after the rom install, replacing the build.prop file in the rom did not fix the issue. Idk why]

    You can try to start there. I cant realy be specific as to what in the build.prop file as I have never seen the one for the epic.

    You can post a copy of it here and I will take a look.

    It is in /system

    You will want to do a backup of your rom before replacing any change you do to the original and you can keep a copy of the original there by adding "_bk" to the name of the file.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    which samsung epic do you have? the epic 4g or touch? i could move you to the right forum where folks who have your phone can help out.....this does not seem an android issue, but either a carrier or phone specific issue.

    is the phone rooted?
    El Presidente and Prepaidguy9081 like this.
  4. Prepaidguy9081

    Prepaidguy9081 Well-Known Member

    The issue I had thith the build.prop is that the cm I was using was based on a boost rom for the prevail and not the precedent.

    If the op is runing somthing like that it could be the issue.

    If rooted,
    Are you running a custum rom and if so what?
    ocnbrze likes this.

Share This Page