1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Can't login into google after changing passwordSupport


  1. daithidearg

    daithidearg Active Member

    Hello,

    I can't change enter my password on my Galaxy Ace after changing the gmail password. Any suggestions?

    I already tried removing my account in the sync data but I get a message saying it already exists?

    Besides the factory settings is there anything else I can do to recover from this?

    Sl

    Advertisement
    :
  2. ayush29k

    ayush29k Well-Known Member

    Which password are you not able to enter?? lockscreen password your pin code while restarting the phone??

    So you did removed the google account from the sync settings, but did you add any other account in its place?
  3. Mackinon

    Mackinon Well-Known Member

  4. daithidearg

    daithidearg Active Member

    Not sure what was happening yesterday. Changed the password again and this time it was accepted.

    Strange. Only thing that was different was that I changed it on the Wifi in work rather the wifi at home.
  5. jeffmic

    jeffmic New Member

    Seems to be a problem with the 2-step verification feature on Gmail. Doesn't allow login on the Motorola Droid X2 Verizon.
  6. sajithksaju

    sajithksaju New Member

    If you have turned on the 2-Step verification feature on Gmail, please follow the below steps to login to gmail on your android phone.

    Login to your Gmail account and go to "Account Settings"
    go to "Security" and click on the "Edit" button near "Authorize applications and sites"
    You will be forced to again enter your password to log in .. then click Verify
    give a name for your device and click on "generate Password".
    Now back on the device that wouldn't accept your password, enter the 16 letter password that was generated, complete with spaces. Once logged in you will never have to use that code again.
  7. marra

    marra New Member

    Atrix 4G is the same I have just run into this problem, Thanks for the solution sajithksaju it worked for me.
Loading...

Share This Page