1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Can't login to Twitter app


Last Updated:

  1. TMack

    TMack Well-Known Member This Topic's Starter

    Joined:
    Aug 2, 2010
    Messages:
    130
    Likes Received:
    37
    Anyone else get and error message when trying to login using the Twitter app? I'm on Droid X running OTA froyo and can log into Twitter fine using my browser or the Launcher Pro widget. But the damn Twitter app gives me this error message everytime: "An error occurred when signing in. Please try again later."

    Any thoughts on this?
     

    Advertisement
  2. TMack

    TMack Well-Known Member This Topic's Starter

    Joined:
    Aug 2, 2010
    Messages:
    130
    Likes Received:
    37
    FWIW, this has miraculously healed itself. :confused:
     
  3. rphessing

    rphessing New Member

    Joined:
    Mar 14, 2011
    Messages:
    2
    Likes Received:
    0
    I have the same problem. I first had the problem with all the apps, and a forum post recommended me to reset back to factory settings, then start again and connect to a google account right away (not skip this at first) and this helped me further. But still I can't access Twitter from Timescape nor from the Android Twitter app.

    For Linkedin app the same problem occurs.

    Did you find a solution so far?

    Regards,

    Ron Hessing
    Free Antivirus
     
  4. rphessing

    rphessing New Member

    Joined:
    Mar 14, 2011
    Messages:
    2
    Likes Received:
    0
  5. 4ndr01d

    4ndr01d Active Member

    Joined:
    Jan 26, 2010
    Messages:
    27
    Likes Received:
    1
    Had similar problem here, exactly same error message. What did you do to resolve this?
     
  6. 4ndr01d

    4ndr01d Active Member

    Joined:
    Jan 26, 2010
    Messages:
    27
    Likes Received:
    1
    Weird, it works again after a few hours
     
  7. Renard

    Renard New Member

    Joined:
    Dec 30, 2011
    Messages:
    3
    Likes Received:
    0
    Hello everyone.
    I am having the same problem for months. I cant login to Android Twitter app. I have uninstalled and installed the app hundreds of time. I have added it into accounts and synchronized to my twitter account.
    Nothing has worked.
    Please help.
    But I dont want to go back to factory settings. This must the very last option.
    Thanks in advance
     
  8. Renard

    Renard New Member

    Joined:
    Dec 30, 2011
    Messages:
    3
    Likes Received:
    0
    Please help. :(
     
  9. emar

    emar New Member

    Joined:
    Aug 28, 2011
    Messages:
    1
    Likes Received:
    0
    Mine was working alright previously but now I'm having the same problem with the error message when signing in. It started just recently after I updated the app. What gives? I'm not keen to reset the phone...

    I have tried uninstalled & re-installed but the problem still persist... :(
     
  10. Renard

    Renard New Member

    Joined:
    Dec 30, 2011
    Messages:
    3
    Likes Received:
    0
    I have uninstalled and reinstalled it so many times. It doesnt work.
    There must be some other way.

    I think the problem is the same. Before some months ago I used to login without problem, but after I updated the app, it started to give error messages.
     
  11. L01$Lan3

    L01$Lan3 New Member

    Joined:
    May 19, 2011
    Messages:
    2
    Likes Received:
    0
    for about 2 weeks the social widgets not working/cant log into twitter / social networking apps
     
  12. LyndaKelly

    LyndaKelly Member

    Joined:
    Dec 31, 2011
    Messages:
    12
    Likes Received:
    1
    I found the Twitter app was bloody useless and downloaded Seesmic for Android instead and it's a thing of beauty-try it. It's WAY better.

    Cheers, Lynda~
    :D
     
  13. dsxsk8

    dsxsk8 New Member

    Joined:
    Feb 8, 2012
    Messages:
    1
    Likes Received:
    0
    Hi All.

    For fixed this problem just correct this options:

    Settings > Date and Time > Set time

    And

    Settings > Date and Time > Set time zone

    This settings solved the login problem.

    :)

    http://www.androidzone.com.br
     
  14. aurorariouz

    aurorariouz New Member

    Joined:
    Oct 6, 2012
    Messages:
    2
    Likes Received:
    0
  15. nigelp74

    nigelp74 New Member

    Joined:
    Sep 25, 2009
    Messages:
    2
    Likes Received:
    0
    I know this is old but thank you for the time tip. I've had this problem for a few days and although my phone was set to automatically get time from carrier it still thought it was in another time zone.
    Set to manual, choose correct time zone, reset time, bingo - twitter apps working again
     
  16. leeweber

    leeweber New Member

    Joined:
    Oct 9, 2013
    Messages:
    1
    Likes Received:
    0


    SIMPLE FIX - Login with your email instead of your username:):):)
     
  17. lotus814

    lotus814 New Member

    Joined:
    Jan 2, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks. I think this post was started years ago. Just happened to me today, used my email to log in and voila, it worked perfect.
     
  18. KingreX32

    KingreX32 Member

    Joined:
    Dec 28, 2014
    Messages:
    6
    Likes Received:
    2
    Ive been having the same problem for about an hour now. Its annoying mainly because i was in the middle of typin out a tweet calling Badoo out on its crap when suddenly i just randomly get kicked out the app.
     
  19. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,618
    Likes Received:
    70,259
    Unforgiven likes this.
  20. KingreX32

    KingreX32 Member

    Joined:
    Dec 28, 2014
    Messages:
    6
    Likes Received:
    2
    EarlyMon likes this.

Share This Page

Loading...