Cant make nook boot into clockwork mod


Last Updated:

  1. jealousblues

    jealousblues Member

    I have two nook colors, both are on cyanogenmod 7
    but one of them has never worked right and I hadnt bothered to try to fix it until now.

    The one doesnt have the google apps installed and seems to have other random bugs.

    It will not boot into clockwork mod and when I try to put it onto a disk (im on mac so I dont have winimage) it will not boot into it either.
    I have tried simply moving the files onto the sd disk and it doesnt work, I tried using disk utility and all the things I have downloaded either arnt allowed to be selected or if I can do that it says they are unknown or something and wont open them.

    Ive tried rebooting 8 times it doesnt work.

    all that every happens is I see touch the future of reading.

    then loading flashes
    then android is written on the side of the screen then the cyanogenmod 7 image pops up.

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    Moving files to the disk only works if CM7 is installed on the sdcard (stock B&N rom on your NC).

    This is all I have regarding using a Mac (it can be done): How to burn ISO disc images - Mac OS X Hints

    Option "B" would be to use a real computer. :D

    Installing a more recent version of CM7 should fix it.

    Can you boot into recovery from Rom Manager? (or does it try to check for a newer version and fail?)
  3. jealousblues

    jealousblues Member

    ok, so cm7 was already installed on the nook itself not the sd card.


    ok, here was the problem with that (that seems solved).
    I had rom manager installed but it said that clockwork mod wasnt installed but ...
    My nook would not connect to my wifi
    I would keep trying and would always disconnect and loop.

    SO I had to make it forget my connection, then reconnect to it, enter the password again and wifi is working

    so ive downloaded the latest version of clockwork mod recovery




    but now when I go to "download ROM" to get a new version of CM7
    it says "Error occurred while downloading the Developer list." immediately.

    im going to try to boot into recovery from rom manager now
    ok, its giving me the linux penguin and cyan text instead of recovery...which is because I was following a tutorial and I still have that stuff on the SD card.
    SO time to erase sd card.
  4. jealousblues

    jealousblues Member

    ok so I downloaded the latest CM7 directly from the clockworkmod website
    and tried to run it from recovery but there was an error and it aborted.
    Now the nook wont load past the "android_" screen and I cant figure out how to get it to boot into recovery from start up to load my back up.
  5. jealousblues

    jealousblues Member

    anyway what I really want to do is take this thing back to stock nook color so I can start over from a fresh state.

    Can you tell me what to do?
    As you can tell its been a while since I messed with a lot of this and ive very rusty and forgotten quite a bit. Furthermore a lot of the information Ive found is out of date and links no longer work.
  6. colchiro

    colchiro Well-Known Member

Share This Page