1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Can't make outgoing callsSupport


Last Updated:

  1. arevell

    arevell New Member This Topic's Starter

    Joined:
    Apr 28, 2012
    Messages:
    1
    Likes Received:
    0
    Hi, I have a galaxy S2 and the problem is when i try to call someone it starts opening skype and asking me to sign in. It used to present me with the option to choose between skype and dialer. I noticed at the top of the screen a little blue phone popped up and when i click it it says forwarding all calls. Thing is if i try to turn that off it comes up with an error message. Any help will be appreciated thanks.
     

    Advertisement
  2. Xerses

    Xerses Well-Known Member

    Joined:
    Nov 28, 2010
    Messages:
    189
    Likes Received:
    20
    It sounds like you have two issues happening at the same time.

    Regarding the blue phone with an arrow, in the status bar. That is call forwarding turned on. If your provider is like Telus, the code to turn it on is *21* and then the number. To turn it off it is #21#

    Like I said, that is for Telus, so you may want to call T-Mobile to confirm the correct code. From what I can gather the codes don't even use the phone line to activate/deactivate the feature, it seems to be data, but I can't confirm that.

    Regarding Skype being the default dialer... that is exactly the problem. If I were you I would uninstall Skype and test the phone again. If it works, then you should be able to re-install the Skype app and have the option to choose which you want as default. Just make sure you don't check "Always use" and select Skype, or you will be in the same boat as now.

    Hope this helps!
     
    RonBcole and sheick daouda like this.

Share This Page

Loading...