Can't make/receive calls or textsSupport


Last Updated:

  1. adamg32

    adamg32 New Member This Topic's Starter

    Joined:
    Oct 27, 2010
    Messages:
    1
    Likes Received:
    0
    Hey guys,

    Just got my refurbished Captivate in the mail today, charged and activated it as per the instructions. It worked just fine for about 30 minutes or so. I put on a few apps and showed them off to my roommate, and things were going fine. Then all of a sudden I couldn't send or receive phone calls, nor was I able to get/send text messages. With no pattern or logic I would go from 3g to edge to neither of the two symbols (just full signal strength) to the international no sign where my full bars just were. If I typed and tried to send a text while the no sign was visible it would send and receive texts as soon as I got signal back, but that would only last a few minutes.

    I've tried hard and soft resets and restoring the phone to factory settings, all to no avail, as well as checking my message center number. I've looked around in the forums and can't seem to find anyone who has had this problem, and I was hoping someone would have some advice or could point me to a thread that I may have missed. I'd talk to AT&T but chat hours are over and I have to be up early for work tomorrow and need my phone for that, so I'm not sure I can ask customer service tomorrow beforehand.

    Thanks guys!

    Edit: It seems to be caused by me attempting to connect to the campus wifi. Will let the thing try to fix itself overnight, see if it goes back to normal.
     

    Advertisement
  2. nickmc06

    nickmc06 New Member

    Joined:
    Aug 8, 2010
    Messages:
    1
    Likes Received:
    0
    I recently started having the same problem. I got the phone 4 months ago and didn't have any problems with it until about two days ago. Now it takes multiple attempts to send texts or make a phone call. Also, many people have said that they have tried to call me and the phone rang on their end, but I don't see any notifications for missed calls and the phone doesn't ring on my end. I also get texts minutes or hours after they are sent. They show the correct time stamp, I just get them late. It is like I lose service but I have full bars, although I am experiencing the same type of thing with the edge and 3g icons.

    I checked the phone and there is no water damage. I did a hard reset and I continue to have problems. I went to an AT&T store and they could not help me or figure out what was wrong with the phone. I'd hate to have to switch phones because I have really enjoyed this phone.
     

Share This Page

Loading...