can't mount rezound to pcSupport


  1. jdb

    jdb Well-Known Member

    So, I have a roughly four year old hp with vista. I had no problem mounting my og droid to the computer, but the rezound and this computer are not playing nice. I don't get any warning/pop-up window, but the computer just keeps "thinking" then has to close the program (explorer). Any ideas? A driver I need to install? My computer is on it's last legs, but I don't have money for a new one, and it probably will be just as pricey to have it wiped and a new os installed. I would really appreciate any insight into this.

    Advertisement
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    install the htc sync from htc's website, and see if that helps, then try to do it again, and enable usb mass storage first to see if it will at least recognize the sd card
  3. thornev

    thornev Well-Known Member

    Please explain in detail what you are doing that doesn't work so we can help you better.
  4. jdb

    jdb Well-Known Member

    Thanks for the tip, but it did not work. Installed the sync program, and no go. When I open the sync program, it tells me no device is detected.

    As far as what I am doing...I connect my phone via usb to my laptop. I click on the correct option on the phone. When I click on "computer", the computer just kind of gets hung up, so to speak. Sometimes it will actually show the two drives of the phone (sd and phone storage) listed, but either will say "program not responding" or it will let me click on a drive, and then say the same thing.

    I never had an issue with my droid. Did the same thing...just connect to my compute via usb, open the sd drive, and open another folder (music, etc.) and move files without an issue.

    I don't think it is a phone issue, but my computer. Will try to mount on a friends computer and see what happens. I really need to manage/get my media in order. I hope I can get this figured out.
  5. nelamvr6

    nelamvr6 Well-Known Member

    It usually takes quite a while for my computer to recognize the drives on my Rezound. installing the drivers from Sync helped at least a little bit.
  6. thornev

    thornev Well-Known Member

    Maybe it's the USB drivers that are the problem. When you connect the phone via USB, does your computer popup a dialog that prompts you for what you want to do with the drives? And if so, how do you respond? I don't understand what you mean by you click on "computer." I have no such option when I connect the phone.
  7. FragDroidX

    FragDroidX Well-Known Member

    Try selecting usb debugging mode before you connect to the laptop.
  8. jdb

    jdb Well-Known Member

    Thanks everybody for you input. I actually got it to work...it just takes a loooong time for my computer to recognize the drives. I think installing htc sync did help as it did install some drivers.
    Now I just need to figure out what to do about my computer situation........
  9. Icyman

    Icyman Member

    I had the same problem except I have a super fast computer with tons of memory. After hours of trying to figure it out, uninstalling, reinstalling and google'ing every thing I could think of, I started over but on my laptop. It worked right away. very odd. both are AMD quad core but the desktop is faster.

    So then I plugged it back into my desktop and it work! I don't understand what happened. this one has me completely stumped. I hope someone can explain it.
  10. tehknics

    tehknics Active Member

    I've got a few month old Core i7 Dell Latitude laptop and it takes forever to mount as well. I wonder where the hangup is?
  11. CaptainObvious

    CaptainObvious Well-Known Member

    I've got a core2 duo laptop and it mounts in about 10 seconds flat. What the inconsistent hell?
  12. tehknics

    tehknics Active Member

    Anyone else having problems mounting? I'll try mine on a coworkers identical laptop here soon hopefully... I guess we'll see if its the phone or the PC.

    I just came from an Inc and it popped right up after plugging it in.
  13. SamXp

    SamXp Well-Known Member

    I'm having this problem as well. On a Intel Core2 Duo 2.4GHz laptop with 8GB of RAM, it takes a solid 2 minutes to establish a Disk Drive connection.
    On my ancient single core 2GHz desktop, it is only a few seconds. I can't figure it out.

    One thing I did notice, was that if I eject the phone properly through the "safely remove hardware" utility in the systray that no one uses, it reconnects more rapidly the next time I connect.

    Scratching my head
  14. VTENGR

    VTENGR Well-Known Member

    I'm having the same problem on my 2 year old Dell Latidute laptop. Seems to take forever to recognize the drives on my phone. However, my 6 year old desktop doesn't have any issues. Can't figure out what the issue is. Both computers are running Windows XP.
  15. tehknics

    tehknics Active Member

    Very interesting...

    So I tried to mount my phone to a co-workers laptop that is identical to mine and no dice.

    Any of you tether your devices? (EasyTether or PDAnet)? Mine will not keep a solid connection with ET. I'll try PDA here soon.
  16. djtimmy

    djtimmy Member

    I have the same problem! When I hook my phone up to my computer it freezes it up. Like when I try to click on my computer to see my sd card, it freezes. When I unplug my phone everything works fine again. I can't figure it out.
  17. jiggyman

    jiggyman New Member

    I had the same problem. Mine would only mount in my USB 3.0 port. In troubleshooting, I found that unchecking "usb debugging" did the trick every time. It seems like there's some bug between USB debugging and the pc mounting the usb storage properly. Nonetheless, it worked. Also, I tether USB and Bluetooth, using PDANET and it rocks! I hope this helps!
  18. tehknics

    tehknics Active Member

    I tried un-checking USB debugging and it didn't seem to do anything different than usual =/

    Still seems to have a 2-5 minute wait for anything to be recognized. I connected my Rezound up with a 6 month or so newer Dell Latitude and it works flawlessly, so I know it's definitely not the phone itself.

    Anyone have any other recommendations?
  19. tehknics

    tehknics Active Member

    So I just recently installed unlocked my Rezound through HTCDev and installed CleanROM 1.4 and now it connects up to my PC as smooth as butter!

    I found some more specific errors thru eventvwr.exe and in all reality I think it was the VZW CDROM popup garbage not getting along with my laptop.

    Either way it's working great now with ZERO hesitations and EasyTether connects the second it's plugged in =)
  20. daffy113

    daffy113 Well-Known Member

    This is going to seem extremely basic but have you made sure that when you connect the cable that you are in "DRIVE MODE" and not charge mode.

    You can access that by flicking down from the top bar clock area.
    dacman likes this.
  21. AndyBones

    AndyBones Well-Known Member

    I had a problem with my computer finding the rezound. it was because my computer wouldnt install any new drivers, so it would only find the charge only and disk drive when usb debugging was OFF!!!

    I restored my computer and now it finds my phone, but for those having issues, try turning off usb debugging!
  22. kot222

    kot222 Member

    I had same problems. But I can't find HTC Diag drivers for Rezound. When I put ##3424# for connect to computer, my laptop don't recognised the phone. Who do you know HTC DIAG Drivers? HTC Hero Diag didn't fit.
  23. AndyBones

    AndyBones Well-Known Member


    Not sure what DIAG driver are..

    but if you want the drivers for the HTC Rezound, they are in with the HTC Sync .zip found here.
    HTC Mobile Phone Support - HTC Rezound? (Verizon) - Downloads
    direct link
    install this, and then uninstall htc syn(if you want)
    and the drivers will still be installed.
  24. MygiftMycurse

    MygiftMycurse New Member


    I purchased a Rezound today and coming from an iphone, this information was very helpful. As basic as it sounds, it worked for me. I signed up to say thanks to you and hope to learn more as I go.
  25. wannakatana

    wannakatana New Member

    Mine is set as "connect as drive" but still isn't recognized

Share This Page