can't mount sdcard?Support

Last Updated:

  1. pcdebb

    pcdebb VIP Member VIP Member

    I have the Ascent TapouT and I'm simply trying to bring over some ringtones. I've plugged the phone into my computer, and it sees it, sort of. there's two folders, drivers and document. I dont see all the other folders I'm used to seeing (such as DCIM, bluetooth, etc). I've mounted from the phone and unmounted, but nothing changes the view in windows explorer. I can view the android folders from the phone.

    What am I missing? I think I had the same issue with my Epic and did something, but don't remember what. The computer is not prompting me for a driver download/install.

  2. Tokenpoke

    Tokenpoke Well-Known Member

    is this the first time you plugged it in to the pc?
  3. pcdebb

    pcdebb VIP Member VIP Member

    yes. I bought it today on the way to work and I just got home. might be my computer settings because when I plugged it in it automatically opened Adobe Lightroom :confused:
  4. Tokenpoke

    Tokenpoke Well-Known Member

    have you tried opening the drivers folder?

    i honestly don't know whats going on but maybe you can run the drivers from there (shot in the dark) and once that's done it will work.
  5. pcdebb

    pcdebb VIP Member VIP Member

    tried that already. I turned on usb debugging and it looks like it went thru the motions of installing, said successfull, but still not seeing what I should yet.
  6. pcdebb

    pcdebb VIP Member VIP Member

    i've done all I can think of:
    -formatted card
    -turned on usb debugging
    -turned off usb debugging
    -removed sdcard
    -rebooted phone

    i only see two folders and that is all. bad card? i'm thinking it didnt even format because the two folders are still there?? :confused:

    it was always a simple task :(
  7. pcdebb

    pcdebb VIP Member VIP Member

    now I remember. I have to plug the usb cord in the back of the computer instead of the front ports :eek:

    and i've pulled out half my head of hair :mad::mad:
  8. Tokenpoke

    Tokenpoke Well-Known Member

    Lol. Stupid inconsistent USB plugs
  9. Dubstep

    Dubstep Well-Known Member

    Download the drivers.
    In my computer it should show the Huawei symbol and there will be some folders if you double-click it.


    If you download Clockwork Mod you can mount in the menus.
    You can mount sd-card/phone/and enable USB Debugging :cool:.

Share This Page