Can't Move Apps (or anything else) to the SD CardSupport


  1. Oldscout

    Oldscout New Member

    I have a not-rooted ASUS EEE Transformer. I was all excited to finally get ICS - Did the install. Love the new features, all but one, cant get access to the SD card. Where the heck is the option to move an app to the SD Card? A friend of mine has the exact same tablet, has also done the update to ICS and has the exact same problem, so I doubt its just me.

    Ive already tried several "move to SD" apps with no luck. Did someone forget about external storage with the 4.0 update????

    Anyone else having this problem??

    I have 16GB of storage space and no waiting.

    Advertisement
  2. Herodroid

    Herodroid Well-Known Member

    Honeycomb and Ice Cream Sandwich do not have the option to move apps to SD.
  3. vantiveman

    vantiveman Well-Known Member

    Honeycomb supported Apps to SD card on my Galaxy S2, though the SDCard used was actually the internal SD card (Folder Name sdcard) and not the external sd card (folder external_sd, under the sdcard folder), but I have certainly found that ICS will not work with apps2sd on Galaxy S2 and maybe other phones as well.

    I have tried rooted stock ICS as well as resurrection remix roms, and I could not get anywhere with move to sd.
    This is a real pain, and I wish someone could confirm if this is a generic ICS problem or specific only to some phones.
    ICS menu includes an option to move to sd card (just select an App from the applications list in settings) but it ALWAYS reports that the app can't be moved.
    As far as I'm concerned, if a menu option doesn't work - it's a bug!
  4. vosg

    vosg Well-Known Member

    Strange, I don't see the option to move apps to sd card on my tablet...
  5. davidski

    davidski New Member

    yea, i had Move to sd available on my Asus tf101 until i upgraded to ICS. wtf!
  6. vantiveman

    vantiveman Well-Known Member

    Absolutely wtf!
    It annoys me when people post saying that there's loads of space on the internal memory of the Galaxy s2, but the problem is that apps go to app storage which comes out of 2Gb, and not out of the 16Gb (12.55ish free) of the internal SD Card. OK, so I have quite a few apps installed, but out of 2Gb I have 500Mb free. I NEED to transfer to sdcard, or I'm gonna be stuck at a max number of installed apps, with loads of space free on internal and external SD cards.
    What gives Google? Why does ICS remove support for moving apps to sd ????

Share This Page