can't obtain IP address TP Link routerSupport


Last Updated:

  1. billcode

    billcode New Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    1
    Likes Received:
    0



    hello. Just got my wildfire, running android 2.1 and cannot obtain an IP address from my TP Link TD W8920G router. log in the password etc and it just keeps getting stuck in a loop saying 'obtaining IP address', then unsuccesful.

    I've tried manually adding the phone's MAC address to the router config, and have assigned an IP address to the phone, following advice on other forums. I've upgraded the router's firmware, and i've rebooted the router. I've attempted to 'use static IP' but truth be told i don't really know what that means.

    any help would be appreciated....pulling my hair out!

    bill ​
     

    Advertisement
  2. Dart2

    Dart2 New Member

    Joined:
    Aug 17, 2010
    Messages:
    4
    Likes Received:
    0
    this is strange, however you can assign Static IP address and it should be working.

    Edit: oh, sorry, you tried this - sometimes it depends on the encryption I think there might be a case where if you put the wrong password you don't get an error message - maybe try making the phone to forget the network and put your password again?
     
  3. Jobak

    Jobak Active Member

    Joined:
    Sep 7, 2010
    Messages:
    28
    Likes Received:
    2
    Maybe try removing the wireless security on the router. And see if that helps.
     
  4. sun2silicon

    sun2silicon New Member

    Joined:
    Jan 6, 2012
    Messages:
    1
    Likes Received:
    0
    It's usually due the wrong key/code to connect a secured a wireless network. If you cannot obtain IP address remove the wireless connection from mobile and rescan and type correct code.

    If your mobile (HTC Wildfire S) cannot find the wireless router. Just open the wireless configuration web page and click Wireless Tab and find the value of Channel. If it is Automatic change it to 6 and Save the wireless router setting. Wait for page refresh and after page refresh now rescan Wi-Fi on your mobile set. Hope it will find now. If not change the Channel value from 1 to 12 one by one and try after saving a value.
     

Share This Page

Loading...