1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Can't obtain wifi address in my homeSupport


Last Updated:

  1. thindery

    thindery Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    157
    Likes Received:
    64
    I've had wifi in my house for years. As I type these devices are connected: ps3, desktop, laptop, wife's iphone. Everything works fine. I walked in the house with my Captivate and it can't obtain an IP address. The password is right. It gets to "Obtaining IP address" but then it says "Unsuccessful." I have never ever had a device issue connecting to my wifi. Numerous family/friend phones have connected without a glitch.

    Any ideas?
     

    Advertisement
  2. crashcarruthers

    crashcarruthers Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    72
    Likes Received:
    3
    Check the router WEP Or WAP code it is not the computer network password. It is usually printed on the unit(router) somewhere and put that in for your password and I bet the phone will work on your home wifi.
     
  3. tom068098

    tom068098 New Member

    Joined:
    Jul 1, 2010
    Messages:
    1
    Likes Received:
    0

    Most wifi units set how many devices can be connect, I beleive the max is 255 but most are set to something like 10. Log on to you router and see if the limitation is set low. Also if you have an open router (no security enabled), your neighbors may be maxing you out.
     
  4. thindery

    thindery Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    157
    Likes Received:
    64
    Thanks for the replies. Tried them but it still didn't work. I knew it was an issue with my router. I noticed authentication was "WPA-PSK" only. I changed it to "WPA-PSK and WPA2-PSK". I'm not really sure what the differences are... but it worked!
     
  5. crashcarruthers

    crashcarruthers Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    72
    Likes Received:
    3
    Glad you got it fixed. Good Luck.
     
  6. sselter

    sselter New Member

    Joined:
    Jul 30, 2011
    Messages:
    1
    Likes Received:
    0
    I am having the same issue, I cannot get my phone to connect, I looked on the router, DO NOT see a WEP or WAP # I've tried the other things written on it, but NOTHING works just keeps saying, obtaining IP address. Please Help I have road runner router.
     
  7. js593

    js593 Well-Known Member

    Joined:
    May 21, 2011
    Messages:
    68
    Likes Received:
    2
    If your computer is able to connect to the router, this is NOT a wep/WAP key issue. Remove the network from your list of networks on your phone, and try to re-input the number. If it says its not "allowing" the IP to be obtained, one may need to be set manually.
     

Share This Page

Loading...