Can't open photos from my gallerySupport


Last Updated:

  1. duduyster

    duduyster New Member This Topic's Starter

    Joined:
    Jul 31, 2012
    Messages:
    2
    Likes Received:
    0
    [​IMG] Can't open photos from my gallery
    Hi,

    This is my first time on this site and i was wondering if anyone could help me out. i recently got an update for my Nexus S. I'm currently on the 4.1.1 update. Ever since i got the update though, i can't seem to open my photos on the gallery under the folder My Camera. When i click on the My camera folder, it'll open but when i click on a particular picture, it won't let me. It brings me back to the home page! i can't even attach photos to an email using gallery. I have to use the ASTRO app now just to be able to do that! what can i do?!!!! can someone here help me?! :confused:
     

    Advertisement
  2. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    Wrong forum. This is the Galaxy Nexus forum, you are looking for the Nexus S forum. Hopefully a MOD will see and move this.

    No idea what's causing your issues though.
     
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,621
    Likes Received:
    4,618
    This thread has moved.
     
  4. pelampung

    pelampung New Member

    Joined:
    Aug 14, 2012
    Messages:
    2
    Likes Received:
    0


    Problem = I am able to take pictures and view them in quickpic but not in the gallery.
    I try to install WIFI File Explore : download all pictures to laptop and then delete all files from WIFI File Explore.
    BOOM : Now I can browse the Gallery [​IMG]
    I try to take picture and can see it on Gallery.

    -Problem Solved-

    ba_6_us
     
  5. shaggysheys

    shaggysheys New Member

    Joined:
    Aug 13, 2013
    Messages:
    1
    Likes Received:
    0
    I cant open my gallery ... a msg displays delete sm stuffs 2 go.. hv tried em up ... bt nthin goes fn .... plz hlp
     

Share This Page

Loading...