Can't open photos from my gallerySupport


Last Updated: 2013-08-14 01:24:05
  1. duduyster

    duduyster New Member

    [​IMG] Can't open photos from my gallery
    Hi,

    This is my first time on this site and i was wondering if anyone could help me out. i recently got an update for my Nexus S. I'm currently on the 4.1.1 update. Ever since i got the update though, i can't seem to open my photos on the gallery under the folder My Camera. When i click on the My camera folder, it'll open but when i click on a particular picture, it won't let me. It brings me back to the home page! i can't even attach photos to an email using gallery. I have to use the ASTRO app now just to be able to do that! what can i do?!!!! can someone here help me?! :confused:

    Advertisement
  2. Tim K

    Tim K Well-Known Member Contributor

    Wrong forum. This is the Galaxy Nexus forum, you are looking for the Nexus S forum. Hopefully a MOD will see and move this.

    No idea what's causing your issues though.
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    This thread has moved.
  4. pelampung

    pelampung New Member



    Problem = I am able to take pictures and view them in quickpic but not in the gallery.
    I try to install WIFI File Explore : download all pictures to laptop and then delete all files from WIFI File Explore.
    BOOM : Now I can browse the Gallery [​IMG]
    I try to take picture and can see it on Gallery.

    -Problem Solved-

    ba_6_us
  5. shaggysheys

    shaggysheys New Member

    I cant open my gallery ... a msg displays delete sm stuffs 2 go.. hv tried em up ... bt nthin goes fn .... plz hlp

Share This Page