Support Can't purchase anything?

Discussion in 'Android Devices' started by GalaxyNexus, Jul 14, 2012.

  1. GalaxyNexus

    GalaxyNexus Well-Known Member
    293

    Nov 12, 2011
    547
    124
    293
    Male
    LifeGuard, Weight Lifter
    Bikini Bottom
    I picked up my N7 from Sam's Club yesterday and can't purchase any apps. It always says Your order could not be processed. Please try again later
     

    Advertisement
  2. Nalej

    Nalej Well-Known Member
    48

    Jun 1, 2012
    182
    24
    48
    Male
    Military
    Penn State
    Looks like we won't be able to help until we get our hands on ours first lol
     
  3. Aidw

    Aidw Member
    15

    Jun 29, 2012
    23
    0
    15
    Yorkshire
    have you tried to purchase via google play web site and see if the app gets downloaded to the nexus?
     
  4. mnlangrehr

    mnlangrehr Member
    15

    Mar 3, 2012
    11
    0
    15
    I am finding many many apps won't download from the play store. I keep getting DF BPA 09. Any idea what that indicator means.
     
  5. mnlangrehr

    mnlangrehr Member
    15

    Mar 3, 2012
    11
    0
    15
    I keep getting this when I try to get some apps from the play store. What is it telling me?
     
  6. Atma

    Atma Well-Known Member
    523

    Dec 26, 2011
    6,069
    2,901
    523
    Male
    Survival
    North Carolina
    I got that last night a lot trying to download some themes for Apex La and ADW-EX uncher. Some would download, a lot gave me that error when trying to download. I'm not sure if they aren't compatible with Jelly Bean or what.


    Well, I just tried again and they seem to be downloading now. Maybe its just a problem with the market.
     
  7. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    9,128

    Jun 23, 2010
    32,347
    30,455
    9,128
    Male
    Douglas, MA
    Go to Settings | Apps | All | Google Services Framework and clear data. Restart the phone (you will get the location services prompt again) and you should be all set.
     
    GalaxyNexus, breadnatty08 and Atma like this.
  8. blahblahyoutoo

    blahblahyoutoo Well-Known Member
    38

    May 18, 2012
    224
    15
    38
    my device doesn't even show up on the list in the play store, after I rooted.
    =\
     
  9. breadnatty08

    breadnatty08 pain rustique
    VIP Member
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    All of my devices show up. Are they listed and grayed out? Or if your N7 just not showing up for any apps?
     
  10. blahblahyoutoo

    blahblahyoutoo Well-Known Member
    38

    May 18, 2012
    224
    15
    38
    It doesn't even appear in the drop down. Only my GNex is in the list, but it's not rooted.
    Maybe when it unlocked, it dis-associates itself with my google account.
     
  11. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    9,128

    Jun 23, 2010
    32,347
    30,455
    9,128
    Male
    Douglas, MA
    Have you connected to the play store with your N7? Have you loaded an app other than what came with it? I noticed at first mine didn't show up, but once I loaded a few apps on them they appeared.

    edit:BTW, I have one unlocked and rooted and one bone stock and they both appear. I just have to give them nicknames so I know which one I am pushing apps to:rolleyes:
     
    blahblahyoutoo likes this.
  12. breadnatty08

    breadnatty08 pain rustique
    VIP Member
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Ah, that's right Pup. But, I believe when you first register the device it prompts you to sign on conditions for the Play Store so I'm not sure if you have to log in to the Store (like it used to be?).
     
  13. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    9,128

    Jun 23, 2010
    32,347
    30,455
    9,128
    Male
    Douglas, MA
    BTW, I merged these two threads together so folks having this issue have one place to look.;)
     
  14. blahblahyoutoo

    blahblahyoutoo Well-Known Member
    38

    May 18, 2012
    224
    15
    38
    i had the N7 for a week before rooting and it was in the drop down list.
    i rooted last night and it disappeared... just checked now and it reappeared.
    i did download some apps from the device itself so maybe it toggled something.
    thanks!
     
  15. RichSz

    RichSz Not Entitled
    VIP Member
    313

    Jul 9, 2010
    2,087
    1,174
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    I had a weird one yesterday. I decided to use my $25 credit to get eWeather, $2.99. I was on my PC so tried to do it from the browser and the credit was greyed out. OK, whatever. I then tried to buy it using my GNex (it was connected while my N7 wasn't), again the credit was greyed out but this time it said something like it was declined. A credit declined? Weird.

    Thought maybe I had to use the N7 to make the purchase so I tethered to my phone and tried again, getting the same greyed declined message. For a goof I almost purchased a song and it came up with the credit as default.

    When I try this today, I seem to be able to apply the credit to app purchases on the tablet. Something weird is going on and I think I've finally found it.

    eWeather is a non-American company. I know that because the debit card on my Google account won't work for non-US purchases and it didn't work for eWeather. Nor did the credit. I tried applying the credit to a few different apps and they all worked, until I got to a live wall paper called Circuitry. I'm willing to bet this is a non-US company.

    My conclusion is if you're in the US you have to use the credit for US companies. Not sure how the credit applies for non-US folks.

    Maybe everybody but me knew this.
     
  16. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    9,128

    Jun 23, 2010
    32,347
    30,455
    9,128
    Male
    Douglas, MA
    We did, it was a big joke about not telling Rich.:rofl::vroam:
     
  17. RichSz

    RichSz Not Entitled
    VIP Member
    313

    Jul 9, 2010
    2,087
    1,174
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    Why you! I outta!






    ;)
     
  18. GalaxyNexus

    GalaxyNexus Well-Known Member
    293

    Nov 12, 2011
    547
    124
    293
    Male
    LifeGuard, Weight Lifter
    Bikini Bottom
    I just used a new email.
     

Share This Page

Loading...