Can't receive MMS MessagesSupport


Last Updated:

  1. ffcloud2000

    ffcloud2000 Member This Topic's Starter

    Joined:
    Nov 7, 2010
    Messages:
    18
    Likes Received:
    5
    So it seems i've run into this little issue where i can't open any kind of MMS messages i receive from friends.. I click Download and it sits there saying "Downloading" for however long and just shows the download button again. I've even tried fixing the APN using the defaults and the settings listed on the TelusMobility website with no go.

    anyone else running into this issue with the i5801?
     

    Advertisement
  2. j.zabo

    j.zabo New Member

    Joined:
    Dec 15, 2010
    Messages:
    1
    Likes Received:
    0
    Yes ive had the exact same issue. Im going to contact my telus support number tomorow and hopefully get some answers. I believe it may have something to do with contracts. Ill let you know after i do.
     
  3. nakizimbo

    nakizimbo New Member

    Joined:
    Jan 2, 2011
    Messages:
    1
    Likes Received:
    0
    Ditto. Same issue for me. If anyone can help please let us know.
     
  4. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    Are you guys using Handcent for sending text messages? I had a hugeee problem with handcent.

    Check this out, it helped me:
    UnumMundum: OMG Handcent Won't Send MMS

    After that I decided to steer clear of Handcent, and now use ChompSMS donate!
     
  5. ffcloud2000

    ffcloud2000 Member This Topic's Starter

    Joined:
    Nov 7, 2010
    Messages:
    18
    Likes Received:
    5
    I was using the stock messaging
     
  6. 7checkmate

    7checkmate Active Member

    Joined:
    Dec 5, 2010
    Messages:
    25
    Likes Received:
    0
    i think is ur telephone service provider problem, cos i heard you must activate ur mms function first with ur provider
     
  7. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    If you bought your phone unlocked/not through your provider, then you'll have to manually enter the MMS settings into your phone. You don't have to activate with the provider, but you need to find those settings and input them into your APN settings for your SIM card to be able to transmit your data to the proper locations.
     
  8. 7checkmate

    7checkmate Active Member

    Joined:
    Dec 5, 2010
    Messages:
    25
    Likes Received:
    0
    but those APN setting come from the provider!!!!!
     
  9. ffcloud2000

    ffcloud2000 Member This Topic's Starter

    Joined:
    Nov 7, 2010
    Messages:
    18
    Likes Received:
    5
    I've done it multiple times and its still a no go
     
  10. Pasoleati

    Pasoleati Member

    Joined:
    Jan 4, 2011
    Messages:
    20
    Likes Received:
    1
    I don't know if it is country specified, but at least here (Finland) all I needed to do was to set those manual setting as per instructed by the operator.
     
  11. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    That's exactly what I mean. You can find most providers online though.

    Tell me the country/provider you have and I'll help you find the APN settings.
     
  12. yoram

    yoram Active Member

    Joined:
    Oct 25, 2010
    Messages:
    37
    Likes Received:
    3
    Try deleting some messages... I had the same problem until I deleted half of my inbox... than it worked just fine.
     
  13. ffcloud2000

    ffcloud2000 Member This Topic's Starter

    Joined:
    Nov 7, 2010
    Messages:
    18
    Likes Received:
    5
    Updated new firmware.. clean as a whistle.. still no go :( i think its a telus issue
     
  14. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    Telus Mobility in Canada.
    Name: TELUS SP
    APN: sp.telus.com
    Proxy: 74.49.0.18
    Port: 80
    Username: <Not set>
    Password: <Not set
    Server: <Not set>
    MMSC: http://aliasredirect.net/proxy/mmsc
    MMS Proxy: 74.49.0.18
    MMS Port: 80
    MMS Protocol: WAP 2.0
    MCC: 302
    MNC: 220
    APN type: default,mms


    These work for me. Make sure you enable data roaming, because mine didn't work without data roaming enabled.
     
  15. Varun_17

    Varun_17 Member

    Joined:
    Jan 11, 2011
    Messages:
    16
    Likes Received:
    0
    I'm from India, using Vodafone. I have exactly the same problem with my i5801. Please help.
     
  16. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    Found this info here:

    APNlist - cyanogenmod - page to maintain an accurate working list of APN's for cyanogen (and other?) builds. - Project Hosting on Google Code

    "There are now 3 Different APN Type as Per Official Vodafone site"

    Hutch_www (Full Internet)

    Name = Hutch_www
    APN = www
    MCC = 404
    MNC = 20
    APN Type = default

    Hutch_GPRS (Only for WAP)

    Name = Hutch_GPRS
    APN = portalnmms
    Proxy = 10.10.1.100
    Port = 9401
    Server = hutchworld.co.in - calling cards Resources and Information.
    MCC = 404
    MNC = 20
    APN Type = default

    Create an APN from ONE of the two listed above... Since I'm not in India myself I can't say which of the first two APNs applies to your data plan that you are on so prob try it and then double check with Vodafone India to make sure it is correct!

    Also, when creating the APN, fill in the stuff that is listed here and ignore any other settings not listed here and leave blank.

    Finally, create another APN with the settings below for your MMS...

    Hutch MMS

    Name = Hutch_MMS
    APN = portalnmms
    MMSC = hutchworld.co.in - calling cards Resources and Information.
    MMS Proxy = 10.10.1.100
    MMS Port = 9401
    MCC = 404
    MNC = 20
    APN Type = MMS

    Good Luck!!

    THIS WAS NOT MY POST. Original posting seen here:
    APN Settings for accessing edge/gprs/mms on Vodafone Networks in India. - Android Help
     
  17. Varun_17

    Varun_17 Member

    Joined:
    Jan 11, 2011
    Messages:
    16
    Likes Received:
    0
    @barqers:
    I had already tried this out earlier, it didn't work for me. I went to Vodafone Customer Care today, they put in their own APN data. Now its working fine, I can send as well as receive MMS :)
     
  18. barqers

    barqers Well-Known Member

    Joined:
    Nov 5, 2010
    Messages:
    753
    Likes Received:
    72
    @Varun_17

    Perfect! I'm glad you managed to get it working :D
     

Share This Page

Loading...