1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

can't receive MMSSupport


Last Updated:

  1. gie62001

    gie62001 Well-Known Member This Topic's Starter

    Joined:
    Aug 2, 2009
    Messages:
    269
    Likes Received:
    25
    hi everyone,
    ok here's my situation (as you see im still using galaxy :) ) so today i received MMS but all i get is download button and when i press it i get download unsuccesfull. want to say that have 3g on, VPN setup to different settings suggested on various forums for O2 simplicity. so tried on all of them still unsuccesfull. tried on both normal messaging app and handsent sms still the same. dont know what to do. still its not a problem coz normaly i dont use it for mms but today i received one and can't open it.
    huh spent most of the day trying to figure out how to do it and i guess the only place where i could possibly get an answer is here, from loyal galaxy sufferers :) so if anyone got the same problem and managet to resolve it please share this knowledge with me
    thanx
     

    Advertisement
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    make sure you actually have mms set up on the sim card (set up by o2 CS)
    does 3g/gprs work?
    what are your apn settings?
     

Share This Page

Loading...