Cant recieve calls since Google Voice


  1. Dotevian

    Dotevian Member

    So I have had my Droid X flashed to cricket for about 2 months now running android 2.3.3...No problems at all, everything was working. But then i decide that visual voicemail sounds pretty cool and I install google voice, which seems to be the source of my problem.

    Every since i installed it i cant receive calls anymore...What happens is whenever some one calls me, they get half a ring and get the message "Could not complete your call, please try again". On my side I get a couple little beeping sounds and thats about it. Which leads me to believe my phone recognizes when someone is calling but wont let me do anything about it.

    I have tried everything to knowledge, restarting phone,uninstalling google voice,disabling it,messing around with the settings etc..Another thing is that i cant access my carrier voicemail anymore. But everything is perfect, messaging,outgoing calls,wifi,media messaging,all my other apps.

    Can anyone please help me with this? no idea what to do anymore

    Advertisement
  2. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Try this: Dial *38, wait for the beeps, then hang up.

    I know that works for Sprint, and Boost is a subsidy of Sprint, so hopefully the same dial commands work.
  3. Dotevian

    Dotevian Member

    just tried it....it rings and then i get the message "The feature code you have entered is not valid, please check your number and try it again" and then it says some type error code so that didnt work
  4. Dotevian

    Dotevian Member

    just tried it....it rings and then i get the message "The feature code you have entered is not valid, please check your number and try it again" and then it says some type error code so that didnt work
  5. Crashdamage

    Crashdamage Well-Known Member

    I've used GV heavily for years with no problems. Not sure exactly what your problem is but...

    1. I don't have Boost (aka Sprint) but I know Sprint has a special deal with GV and I've heard of odd problems using the standard GV app with Sprint. So I'd try contacting Boost/Sprint and see if they can help.

    2. Try going to the GV website and check all your settings, phone number etc. This sounds like it could be a configuration error.
Loading...

Share This Page