Cant record video after beats audio\ factory resetSupport

Last Updated:

  1. Caitho

    Caitho New Member

    Hi , I have a problem with my Sgs3 , i can not record video any longer.

    First i rooted my phone (everything worked fine)
    Then i installed some apps that required root (everything worked fine)
    Then i installed Beats-audio*.zip for sgs3, i had to install this from recovery mode (The phone went REALLY buggy not allowing me to accept calls , open most programs etc etc)

    Now i got kinda worried, i tried wiping all kinds of cache and disabling root access.
    The thing that "fixed" my sgs3 was a factory reset (or-what-its-called) from recovery mode.

    Now everything seems to be working fine except NATIVE video recording . When i download 3rd party video recording app (Like anCorder) it works fine. But i would like to use the native app since it has more options,resolutions and so on.

    I have tried : recording on lower resolutions , record to SD card and phone memory , even the front facing camera is failing me.

    Is there any thing i can do to fix this ? (I.e re-installing camera software? Or even a 3rd party app that is just as good or better than the stock one?)

    in advance , Thanks =)


Share This Page