Can't recover from attempting root


Last Updated:

  1. pwagner59

    pwagner59 New Member This Topic's Starter

    Joined:
    Jul 7, 2012
    Messages:
    2
    Likes Received:
    0
    I'm hoping I did not destroy my phone attempting to root it.
    I can not do a hard reset.
    I can not connect to it from the pc
    I tried w/ Odin3 185 & 187
    I was able to connect then when I hit start on to root, I received a Failed error
    I have tried rebooting w/ holding volume and also w/ holding 1 and just hitting power button.
    In ever case I just get like an icon.
    It looks like a walkie talkie then 2 dots to yellow triangle then 2 dots to PC
    I am new here, so I can not upload the picture I took of it.
    Any advice would be greatly appreciated.
    This is a Sprint phone. Do I need to take it to Sprint and if I do can they even fix it?
    Thanks
    Philip
     

    Advertisement
  2. pwagner59

    pwagner59 New Member This Topic's Starter

    Joined:
    Jul 7, 2012
    Messages:
    2
    Likes Received:
    0
    Took it to Sprint Store and they wiped and put back to the standard. I have my phone back, but all the default apps that I hate are still on the phone. :(
     
  3. gbiggie

    gbiggie La patience et le pardon VIP Member

    Joined:
    Sep 17, 2011
    Messages:
    6,928
    Likes Received:
    2,664
    I will move this to your device root forum pwagner59:)
    If you don't find additional help there please let me know and we can find a solution for you:thumb:
     
    Rxpert83 likes this.

Share This Page

Loading...