Cant remove bloatware...


Last Updated: 2010-09-06 23:37:13
  1. roadrunnersk

    roadrunnersk Member

    I am running rooted incredible with 2.x radio, and virtuous' 2.2 ROM. Its working... well, kinda slow... In fact, its lagging (? :( unhappy face )

    I am new to rooting, just started messing with it yesterday. I followed JONAMERICA's site to rooting, reflashing to stock with S-OFF, and going with the manual radio and rom update.

    Then, to delete apps I followed his instruction as well, but whenever I type in command prompt "cd\sdk\tools" it says directory not found...

    I want to remove voice dialer, news, google search, gmail, and friend stream. I know that Virtuous has a EZcustomizer, but it doesnt remove these apps that I want off.

    Also, any ideas as to why its working so slow? Like... it lags when i go from screen to screen, loading apps take a bit longer than when I was on 2.1 last night... once again, slightly unhappy face...

    I followed everything else to the letter...

    Heres a link to his site, if anyone doesnt know what I'm talking about...
    Remove bloatware from HTC Droid Incredible 2.2 - Technology - Jonamerica.com


    Any help?

    Advertisement
  2. Hand76

    Hand76 Guest

  3. roadrunnersk

    roadrunnersk Member

    Sorry, I meant i was in CMD. I go start.. run... CMD. then, follow instructions just as on jonamericas page (which is really helpful btw, i forgot to post on there and say thanks lol)
  4. roadrunnersk

    roadrunnersk Member

    just tried it again, i go:
    cd\
    <enter>
    cd sdk
    <enter>
    "the system cannot find the path specified"
  5. roadrunnersk

    roadrunnersk Member

    Christ... I think I misplaced Android SDK... lol. I'm dumb. SORRY. Anyways, last question... any ideas why mine is going so slow? It never lagged this bad before...
  6. Hand76

    Hand76 Guest

    Make sure you know where the sdk folder is. Place it on your C drive.
  7. Hand76

    Hand76 Guest

    Did you do a complete wipe of system data before installing the new rom? Clear the cache as well?
  8. roadrunnersk

    roadrunnersk Member

    yeah, i was running completely stock with S-OFF... as in, like when the phone turned on lol i had nothing on there at all.
  9. Hand76

    Hand76 Guest

    Ok and when did it start getting slow?
    roadrunnersk likes this.
  10. roadrunnersk

    roadrunnersk Member

    Like... almost off the bat. Anyways, I just did a FULL WIPE, all caches, everythings clean. Its running better now, so I guess starting all over was a good idea. First time I am doing this :D

    Hand, you seem to be really good at this... So Can I ask you one more question? I want to remove several more apps (i had some success now that i found my sdk lol).
    I want to take off : 3g mobile hotspot, friend stream, latitude, news and weather,
    google search.

    I know friendstream is in your guide... but it didnt work for me. Can you happen to help me with these?

    And thanks, couldnt have done it without ya :D
  11. roadrunnersk

    roadrunnersk Member

    Just read the entire other one of your threads... already answered my question. Hand, thank you. Dinc is working fine thanks to your other threads' help.
  12. rubber soul

    rubber soul Member

    Download titanium backup from the market, donate 3.50 to get key to unlock full app. Then just go into the applications settings and choose chuck Norris mode, click on any application and hit uninstall. Boom gone for ever.
  13. Hand76

    Hand76 Guest

    No problem glad it worked out.
  14. Cincybearcatfan

    Cincybearcatfan Well-Known Member

    Why not just use Titanium Backup? It removes them fine for me.

Share This Page