Cant root captivate, please help


  1. russ9127

    russ9127 Active Member

    Got a new captivate today, my previous one was running the leaked froyo. Sent text messages to the wrong people (potentially dangerous problem) running 2.1 and froyo. So anyway i exchanged it and got a brand new captivate and i'm trying to root it on the stock 2.1.

    I know how, i'm somewhat of a noob. I tried two different update.zip's and one click root but nothing works.

    I get stuck on this

    Finding update package...
    Opening update package...
    E:Can't open /sdcard/update.zip
    (bad)
    Installation aborted

    Note: I rooted my first captivate just fine. This one just likes it's bloatware and doesn't want to cooperate, thanks!

    Advertisement
    :
  2. lordmalice

    lordmalice Well-Known Member

    have you tried sgs rooter i use it or super one click root
  3. russ9127

    russ9127 Active Member

    I tried super one click root, and i havent seen sgs. Ill look for it, thanks!
  4. russ9127

    russ9127 Active Member

    Where would i be able to find sgs?
  5. Thassodar

    Thassodar Well-Known Member

    I used Unleash the Beast with no problems, just rename the zip update.zip and it worked perfectly...
  6. russ9127

    russ9127 Active Member

    Still cant root,tried basically everything i know of. Any help?
  7. patmcclellan

    patmcclellan New Member

    I had the same problem, using 1-click root. Here's how I got it to work: I set the USB setting to mass storage, and turned on USB Debugging. Plugged in the USB cord but DID NOT go through the sequence to mount the disk. Then, it worked perfectly. Try it without mounting.
Loading...

Share This Page