Cant ROOT galaxy s5830


  1. vrdlfe

    vrdlfe New Member

    I have tried just about anything:
    1) tried with upd1.zip file.
    for once i cant reach "install from sd card" in recovery mode, all i get is a list of NO's...

    if i click "install zip from sd card" i get "installition aborded (status 7)" error.

    2) super one click and installing "aceGingerRoot" installed a superuser app, but i checked and couldnt get root access either...

    WHAT THE HELL is going on?

    Advertisement
  2. Mackinon

    Mackinon Well-Known Member

    http://androidforums.com/ace-all-th...al-gingerbread-root-unroot-2-3-3-2-3-7-a.html
  3. vrdlfe

    vrdlfe New Member

    nope doesnt work either...

    if it helps, i have 2.3.4 version and a bunch of "Orange" stupid apps in there that i cant uninstall...

    i tried there first installing universal_gb_c.c.b.s.f_v2.zip to remove orange apps i guess, didnt remove...
    and rooting said that it installed root, but i cant see any SU BINARY opening or root access...

    PLIZ HLP
  4. vrdlfe

    vrdlfe New Member

  5. ayush29k

    ayush29k Well-Known Member

    Are you certain that you have s5830 and not s5830i??

    What did you mean by a 'list of numbers' instead of the recovery menu??

    If the zip file is not working for you then you should try the superoneclick method, or even better, install a custom rom, they are already rooted and have loads of new features.

Share This Page