cant root hydro.. please help!

Last Updated:

  1. Matthew Log

    Matthew Log New Member

    hi. im no newbie to smartphones.. but this hydro is giving me nothing but problems. ive installed and uninstalled the usb drives more times than i can count. ive tried "Bin4ary's multi phone root app." with no luck. ive also tried z4root with no luck.. what am i doing wrong here??

  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Moved this thread to the All Things Root section where it can get better support. :)
  3. Mike525

    Mike525 Well-Known Member

  4. Slayer72

    Slayer72 Well-Known Member Developer

  5. shaw584

    shaw584 New Member

    I used this and worked first time : Root_with_Restore_by_Bin4ry_v2_win-linux.rar
  6. Slayer72

    Slayer72 Well-Known Member Developer

    I tried that as well as v15 and v18 and they haven't worked either...
  7. PattyBear9210

    PattyBear9210 Well-Known Member

    I don't know if I can help but no pc method does work I have tested almost 5 times I think but I did a factory reset then had debuging off got poot ready reboot then got minstro 2 reboot got superuser ran poot it did what it did even gave me an error 22 two times and 64 two times then rebooted opened superuser updated the su binary to 3.1.1 then hit temp root rebooted checked the build in root checker then ran poot then got root checker from play store and I don't know but the 1st time I used poot it took a day for root checker to verify root on my rise now its like a cake walk for me
  8. codester0869

    codester0869 Well-Known Member

    I had the same thing happen ..said demon surfaced or whatever but went to open superuser and got SU access and my ROM toolbox works great so i di have root access does say in one forum on here that itll say demon occurs but still permits root access
  9. thacloser

    thacloser Well-Known Member

    Remove poot and ministro II, clear data in app manager for super user. Reboot phone. Install poot. Run poot. It will prompt you to dl ministro II choose yes. Upon finishing dl select press here to poot. Phone will update ministro and then proceed. Exit poot and open superuser. ****switch to allow default access**** meaning disable the prompt for su permission and ****do not update binaries for superuser**** follow step by step and you have root'll notice upon running a root app like titanium that it will display the toast and grant superuser access
    Tina7m7 likes this.

Share This Page