Can't root Samsung Galaxy Pop 2.3.6!!


Last Updated:

  1. Slacked

    Slacked New Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    4
    Likes Received:
    0
    Hi.

    I just tried a couple of ways to get my smartphone rooted but it ended either way in this error "can't open tmp sideload package.zip bad" while selecting the "update from the sd card" and selecting the package.

    Any ideas?!! coz its making me go mad!!

    Thanks:adore:
     

    Advertisement
  2. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Hello and welcome to the community - hopefully you'll get some responses from other users of this device.

    <Thread moved> :)
     
  3. neo_the_one

    neo_the_one Well-Known Member

    Joined:
    Oct 17, 2011
    Messages:
    64
    Likes Received:
    14
    Maybe the zip file for rooting is corrupt! Download it again and then try! :)
     
  4. Slacked

    Slacked New Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    4
    Likes Received:
    0
    Hi. I tried from two three sources and the same result was there. If anyone could provide me with the working links and the packages, it would be great. Coz am still quite new to the android and just beginning to wet my feet.

    Thanks.
     
  5. yagya

    yagya Well-Known Member

    Joined:
    Aug 28, 2011
    Messages:
    481
    Likes Received:
    71
    THis will help your root your Galaxy Mini for sure... Try it : Rooting Samsung Galaxy Pop With Official Gingerbread 2.3.6.

    Download the zip file from above and flash it in recovery to root your device . Detailed instructions is give in the article. :)
     

Share This Page

Loading...