Can't Root with Revolutionary


Last Updated: 2012-03-23 01:03:27
  1. rolltidedad

    rolltidedad Well-Known Member

    When I enter my beta key and hit enter, I get the following message:

    "Zerging Root... this might take a minute of so.. Failed to get Root! :("

    Advertisement
  2. angldvl81

    angldvl81 Well-Known Member

    did you type it in, or copy and paste?

    also what firmware is your phone on? .5 or .9?
  3. rolltidedad

    rolltidedad Well-Known Member

    Typed it...

    And I'm using .9
  4. rolltidedad

    rolltidedad Well-Known Member

    Okay...the program is running now...

    I'll let you know if anything fails...
  5. angldvl81

    angldvl81 Well-Known Member

    try copying (right click, copy) then paste into the command window (right click on top bar, paste)
    scotty85 likes this.
  6. angldvl81

    angldvl81 Well-Known Member

    have you tried downgrading your firmware to .5 then running revolutionary? i'm not sure how to do it with .9.
    scotty85 likes this.
  7. rolltidedad

    rolltidedad Well-Known Member

    When I click on the superuser 3.07 link, a page opens but nothing downloads...the website doesn't exist...
  8. scotty85

    scotty85 Guides Guide

    Downgrade,or temp root first with fre3vo. Directions in first post of root/unroot thread :)
    angldvl81 likes this.
  9. rolltidedad

    rolltidedad Well-Known Member

    scotty85 likes this.
  10. angldvl81

    angldvl81 Well-Known Member

    google "superuser 3.07 apk"

    i'm at work right now and the sites wont open so i dont know if they are useable or not (govt restrictions)
    scotty85 likes this.
  11. rolltidedad

    rolltidedad Well-Known Member

    Now I can't flash superuser because it keeps wanting to go into hboot bootloader
  12. angldvl81

    angldvl81 Well-Known Member

    did you install a recovery?
    scotty85 likes this.
  13. rolltidedad

    rolltidedad Well-Known Member

    No...my old unit went bad and I had to return it...

    I was rooting a new device today...I was asked if I wanted to install clockworkmod, and I said yes...

    But when I shut down and try to restart by pressing power and the down button, it goes straight to trying to load the bootloader in hboot...

    It says:

    HBOOT

    Parsing...[SD ZIP]
    [1] BOOTLOADER
    Do you want to start update>
    <VOL UP> Yes
    <VOL DOWN> No

    I hit the volume up and the get the word "Bypassed" by the word bootloader and then the message:

    "Update Complete..."
    Press <POWER> to reboot.

    I can't get to recovery to flash the superuser files which are on my card...
  14. angldvl81

    angldvl81 Well-Known Member

    i wasnt talking about a nandroid backup, i was talking about recovery as in CWM or TWRP.

    is REVOULTIONARY pink on the top of your screen while in HBOOT? what file is it trying to install as the "update"?
    scotty85 likes this.
  15. rolltidedad

    rolltidedad Well-Known Member

    Yes...Revolutionary is at the top...here's the entire screen message:

    -Revolutionary-
    Mecha xd ship s-off
    hboot-6.04.1002
    microp-/
    radio-1.48.00.0930w_3
    eMMC-boot
    feb 23 2011, 20:42:55

    hboot

    parsing...[sd zip]
    [1] bootloader

    Do you want to start update?
    <vol up> yes
    <vol down> no

    I have no idea what file it's trying to load.

    Wait...

    When I unrooted my last phone I had to place the PG05IMG (hboot only) file on my card...I probably need to delete that, don't I? Is that the issue?
  16. angldvl81

    angldvl81 Well-Known Member

    yes. thats what its trying to update.
    scotty85 likes this.
  17. rolltidedad

    rolltidedad Well-Known Member

    Thanks!

    Everything worked! And I'm rooted!

    But I'm not able to update my superuser binary, and I keep getting an error in the system tray...
  18. angldvl81

    angldvl81 Well-Known Member

    glad to hear you got it rooted!

    what superuser did you use? i know for awhile there was one that kept trying to update on mine, but it didnt affect how it ran. try flashing the previous SU and see if that helps
    scotty85 likes this.
  19. scotty85

    scotty85 Guides Guide

    superuser 3.0.7 is the newest one that there is(for 2.3)

    download it from here: superuser 3.0.7

    thats the one i alwasy use to root gingerbread roms. it should be up to date and good to go :D

    edit:

    looks from above like the one that you used. might try clearing data in settings/apps/manage apps/superuser and see if that helps. if not,there is a "superuser updater" in the market,might give it a shot.

Share This Page