Can't run 768mhz anymore?


Last Updated:

  1. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    I've been running 768mhz since the kernel came out and just today I've had 3 or 4 kernel panics.
     

    Advertisement
  2. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    I get them randomly but maybe once every 2or 3 days at 787 but it seems fine other than that, so im not sure what may cause that.
     
  3. dots

    dots Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    965
    Likes Received:
    245
    I also get them about 1-2 days on 768mhz depending on how im using my phone.
     
  4. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    Well today is one of the lighter days..
     
  5. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Hmm how often does this happen?

    ****************************************************************************
    Off Topic:
    is it just me or did the buttons for quote edit reply etc... change a lighter color and diff icons?
    ****************************************************************************
     
  6. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    First time it happen at 768. 3 times today
     
  7. jetblack

    jetblack Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    49
    Likes Received:
    5
    You didn't happen to be streaming anything on last.fm, did you? I've been rock solid since flashing the kernel, but got two kernel panics within about 5 minutes of each other earlier this afternoon while streaming from last.fm. I saw some errors trying to start streams before this happened. That seems to have shaken out (I've been streaming fine for 90 minutes or so now), so I'm beginning to suspect that something was going on on their end that the OC kernel didn't handle particularly gracefully.

    It might just be coincidence, but thought I'd mention it since I also had unusual behavior today.
     
  8. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    Don't even have last.fm
     
  9. Mitchell4500

    Mitchell4500 Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    402
    Likes Received:
    68
    Sames recently been happing to me. Usually with youtube.
     
  10. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    Don't use youtube very often..
     
  11. dots

    dots Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    965
    Likes Received:
    245
    I noticed that too! And the New Thread button is like that.

    Edit** As soon as i posted this all the buttons look like that now.
     
  12. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    So Weird!
     
  13. darkxsun

    darkxsun Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    470
    Likes Received:
    119
    Is the "thanks" button still holding out at a darker blue? :-/
     
  14. bamaredwingsfan

    bamaredwingsfan Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    525
    Likes Received:
    27
    What is the stock clock speed for the ally, i don't think i have ever heard what it was.
     
  15. skater95

    skater95 Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    600mhz
     
  16. dots

    dots Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    965
    Likes Received:
    245
    yes lol
     
  17. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    ITS THE ZOMBIE APOCALYPSE! JK lol this is strange though, and no info on site updates. anybody else getting random database errors?
     
  18. jetblack

    jetblack Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    49
    Likes Received:
    5
    Yes. They've been pretty frequent the last two days or so.
     
  19. KuroTsubasa

    KuroTsubasa Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    77
    Likes Received:
    18
    I tend to get kernel panics much more often when I'm using either the browser or the market (than any other app). Actually, those might be the *only* apps that give me kernel panics, but I'm not sure.
     
  20. SuperMerg

    SuperMerg Active Member

    Joined:
    Jul 19, 2010
    Messages:
    34
    Likes Received:
    1
    I agree. Any time I'm using 3G (I haven' checked wifi). But any sort of OTA data communication seems to push kernel panics.

    I've been fine running non-internet apps. (e.g. NESoid, Spincube Lite, aTilt...)
     
  21. KuroTsubasa

    KuroTsubasa Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    77
    Likes Received:
    18
    Actually, I use wifi whenever I'm at home... so my kernel panics happened when 3g wasn't active. Could still be related though. They *do* seem to happen more when accessing the internet. Either way, I haven't had that many kernel panics since I've lowered my clock speed.
     

Share This Page

Loading...