Cant save any contacts unless "show auto gmail contacts" is onGeneral


Last Updated:

  1. MirrorriM

    MirrorriM Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    23
    Likes Received:
    0
    I recently called someone and wanted to add them to my contact list. In call history, I clicked the little file picture and added their name, saved it as a google contact, and saved it. If I go to People, the name doesnt appear.

    So I went to the People app, entered their info, made it a google contact, saved. Still didnt work. Even manually synced my google account.

    So then I changed the "view" to show every option and slowly ticked off each box til I realized that only if "show auto gmail contacts" is ON does my new contact appear. It was also "linked" to 3 other contacts (the same one that I kept adding over and over wondering why it wasnt appearing).

    So, of course I do NOT want everyone I've ever e-mailed in my contact list, so the question is, how can I add/save any contacts and make them appear in People?
     

    Advertisement
  2. MirrorriM

    MirrorriM Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    23
    Likes Received:
    0
    anyone? :(
     

Share This Page

Loading...