Can't send a Gmail message from ContactsSupport


Last Updated:

  1. droidfarm

    droidfarm New Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    2
    Likes Received:
    1
    I'm totally new to Android, enjoying it and loving my Samsung Moment. I have searched Google as well as this forum for an answer to my question - forgive me if I did not search far and wide enough. So here is my issue...

    I could swear that when I tapped on an email address for a contact inside Contacts, that a window would pop asking if I'd like to send a Gmail message or a Work Email message (these choices had the little Gmail and Work Email icons as well).

    About a day or two ago, this option no longer appears for me in Contacts. Instead, when tapping on an email address inside a contact, I am taken straight to the Welcome screen to setup up Moxier Mail, which I do not want to use.

    I would like to just use the native Gmail option. But now, it appears as though my Contact email addresses no longer connect to the option of sending via Gmail or Work Email.

    Whussuppidat?

    Thanks for any help!
     

    Advertisement
  2. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    Maybe Moxier is set as the default email client?

    try-

    menu > settings > applications > manage applications > Moxier Mail > clear defaults
     
    droidfarm likes this.
  3. droidfarm

    droidfarm New Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    2
    Likes Received:
    1
    Ahhhh, sweet refreshing knowledge! I didn't realize that my Manage Applications list was only showing "downloaded" apps. When I filtered for all apps, I was able to adjust Moxier Mail.

    Thanks Pastafarian!
     
    pastafarian likes this.

Share This Page

Loading...