Can't send email after DeFrost update


Last Updated:

  1. WhiteChristmas

    WhiteChristmas Active Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    26
    Likes Received:
    3
    Apologies if this is in the wrong section but since I've updated to 2.2 (using Lekky's fantastic guide), I'm unable to send emails and just can't think what I'm doing wrong.

    I can receive emails (set up as POP3) but the outgoing server just tells me there is a connection error.

    I'm on orange with an NTLworld account.

    For the outgoing SMTP server I have tried:
    smtp.orange.co.uk
    smtp.orange.net
    smtp.orangeworld.co.uk

    Either port 25 or 465 (found on the net - not orange's website)

    Leave the 'sign in' unticked

    Is this a problem with FroYo or me being a numpty?

    Thanks for your assistance.

    Chris
     

    Advertisement
  2. weirdNumber

    weirdNumber Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    123
    Likes Received:
    16
    You're not connected by WiFi I assume?
     
  3. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    You can't send emails from an ntlworld account unless it goes through your modem (i.e. wifi as weirdnumber notes above). When you're away from your router you wont be able to send email directly from that account.

    Virgin Media are slowly transferring email accounts to a gmail platform and in the future this capability will be enabled, but not quite yet (you should have an email asking you to change some settings - if not you will get one soon).

    In the meantime, the only workarounds are:
    a) to only send emails from your ntlworld account via your wifi and not when you are on the mobile network
    b) to set up the smtp settings to your gmail or yahoo or whatever account. You can then reply to emails but it will of course come from the other account at the other end and not your ntlworld account

    Neither are perfect but I went for the latter.
     
  4. weirdNumber

    weirdNumber Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    123
    Likes Received:
    16
    Hmmm, what I was indicating was that mobile networks allow you to send emails through their smtp servers from different email addresses without any problems, but only when connected to their cellular network.

    T-Mobile for example will let me send through my own non T-Mobile address without any problems using smtp.t-email.co.uk but when I am at home on WiFi I either have to turn it off to send an email, or change the smtp server.

    Since I use my own mail server I just set it to allow secure smtp requests so it works no matter which network I am connecting though. Most isps don't allow this for reasons of preventing spam.
     
  5. WhiteChristmas

    WhiteChristmas Active Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    26
    Likes Received:
    3
    Everything worked perfectly before I updated the ROM. Incoming was set up through ntlworld with the outgoing as Orange (just can't remember the smtp and port settings).

    Incidentally, I've always wondered why I've never been able to send email via wifi at home, I assumed it was the way my wireless is set up.

    Does anyone on Orange have their outgoing smtp email settings they could post here just so I can check? Thanks
     

Share This Page

Loading...