1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

can't send emailSupport


  1. wakela

    wakela Member

    I receive emails, and my contacts synch both ways. But after a write an email and click "send" it doesn't go anywhere. the word "sending" appears next to the email, but it's still there after two days. No error message. This happens in both the Gmail and Email apps (I'm a Gmail user).

    Any ideas? The outgoing mail settings look fine in the email app. I can't find them in Gmail, but they are pretty simple, and it seems unlikely that Google would mess them up.

    Advertisement
  2. iudex

    iudex Member

    Are you using Wi-Fi or anything else?

    Seems to be a problem with your connection settings...
  3. wakela

    wakela Member

    Thanks, iudex.

    I have the same problem when I am on my home wireless network and when I'm on the 3G network. But sending and receiving information (like updating my facebook page) works fine under both.

    What settings should I be looking at?
  4. iudex

    iudex Member

    Are you 100% sure the recipient doesnt receive the e-mail? Did you try to send to yourself?
  5. wakela

    wakela Member

    Problem solved, though unfortunately I don't know how.
    I took it in to the shop and the nice lady fixed it. Sorry, that's all I got. I like in Japan, and my Japanese isn't so good, so I didn't understand said nice lady's explanation, but she fixed it.
  6. brw12

    brw12 New Member

    i have a g1, not a magic, but there's no forum on the topic under g1.

    several times i have written an email and hit send, and the status changes to "Sending..." and just never changes from that status. the email never appears as a draft or in sent mail in my gmail account on a computer.

    tmobile help walked me through deleting apps to free up space, power cycling, removing and replacing the battery, and finally doing the factory reset. none of this worked, but the factory reset did change the status back to "Draft" -- but the contents of the draft didn't include most of the email. (it looks like there was a silent sync of some sort partway through the process of writing the email.)

    just hope this helps fill in details for other people.

Share This Page