Can't send emails on one xSupport


  1. KBABY

    KBABY Active Member

    Hi,

    Hope someone can help. I had a desire previously which I could send and receive emails on fine. Now I have a one x and I can't get sending emails to work. I used all the same settings to set it up and I've checked my iPad settings too which are the same and again sends email.

    Can someone tell me what may be wrong.

    My email is a talk talk and my wifi network sky. I can't send emails via wifi or 3G.

    Incoming settings are
    Pop
    Email address -.......@talktalk.net
    Username is the same as my email address
    Pop server-pop3.talktalk.net
    Security type-none
    Server port -110

    Outgoing settings
    Login required-unticked
    Smtp server-smpt.gmail.com
    Security-none
    Server-587

    Hope these make sense. I seem to recall on my desire I had problems with outgoing email too which is why gmail shows as my outgoing setting

    Advertisement
    :
  2. gibbs1984

    gibbs1984 Well-Known Member

    Sorry, can't really help as I don't know much about this but surely if you can't send over WiFi then some of your settings must be wrong, you sure you didn't make a type or something?
  3. ajeet

    ajeet Active Member

    Your outgoing settings for the stmp server could be incorrect. From my own useage, this should be the same provider as in your incoming settings, i.e. talktalk.net in your case.
    Hope this helps.

    Cheers.
  4. KBABY

    KBABY Active Member

    Hi, I've tried changing the outgoing to talk talk too and it still doesn't work.
    I hope someone can help. It's driving me up the wall.
  5. burtonvdp

    burtonvdp Well-Known Member

    Ok so here are all of the talk talk settings ... What are TalkTalk's email settings?

    I would suggest moving to a service that at least allows for IMAP or just moving to gmail in the future though.. Also the settings you had posted would have sent email from a gmail server IE gmail address and received them from a Talk Talk account.... Also there is a link on that page on "how to setup email" The outlook express will probably be the closest config. I cant beleive they don't have a stock android walk through... :(

    Most smtp services require authentication these days as well.
  6. Not that it helps but my one s will not send emails if the send and receive servers are different, it has to be a software fault. bring back the HTC desire it just worked.
  7. LatinP

    LatinP Well-Known Member

    Try two things...

    One, you can go to your e-mail provider's site (talktalk?) and try and see if by chance (not saying you did) maybe something is wrong in your outgoing smtp settings or maybe they changed them.

    Two, another thing you can try is downloading a 3rd party e-mail app like k-9 and testing to make sure it's not the default e-mail app screwing with you. I honestly hate the default e-mail app in most HTC phones but that's just me.

    Just my 2 cents.
  8. I tried K9 and it worked first time:) its the HTC app that does not work correctly.
Loading...
Similar Threads
  1. Zaichik
    Replies:
    0
    Views:
    401
  2. xhanx
    Replies:
    12
    Views:
    3,627
  3. golder
    Replies:
    14
    Views:
    6,715
  4. wakela
    Replies:
    5
    Views:
    1,069

Share This Page