Can't send emails on phoneSupport


Last Updated:

  1. wuzzy

    wuzzy Member This Topic's Starter

    Joined:
    Mar 13, 2010
    Messages:
    12
    Likes Received:
    0
    I've been trying all day to email with my gmail account on my phone to no avail. Recipients including myself didn't get any emails. I've tried with attachments and without. I've had good service every time. Do you know whats wrong? It was working 2 days ago.
     

    Advertisement
  2. Coffee with Me

    Coffee with Me Member

    Joined:
    Nov 13, 2010
    Messages:
    23
    Likes Received:
    0
    No. But same here. :( I think about calling in but then forget about it until it's an inconvenient time. My emails just continue to say sending.
     
  3. RandyKay

    RandyKay New Member

    Joined:
    Dec 4, 2010
    Messages:
    2
    Likes Received:
    0
    If you are having trouble setting up your @cox.net email and can receive email but are NOT able to send them....don't bother calling T-mobile they have no clue. After 2 calls and 2 hours they told me that it won't work with the MT4G and its not their fault.

    That said, cox had the answer in minutes. On the outgoing server settings you need to 1.) check the box login required 2.) pick SSL in the security drop down box and 3.) make sure that the server port is 465.

    It worked for me. Thanks Tmob for terrible customer service!

    As for Gmail......worked right out of the box.
     
  4. brinky

    brinky Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    121
    Likes Received:
    10
    How is it Tmobile's fault that cox uses a non-standard port for smtp?
     
  5. RandyKay

    RandyKay New Member

    Joined:
    Dec 4, 2010
    Messages:
    2
    Likes Received:
    0
    It's t-mobile's poor customer service that's the problem. According to Tmob it can't be done on this phone and they are wrong. They claimed its an issue with all Android phones which makes no sense, thus my gripe. I intended to help others with the same problem on a mt4g and cox.
     

Share This Page

Loading...