cant send mms messagesSupport


Last Updated:

  1. incrediblenotinstock

    incrediblenotinstock Well-Known Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    396
    Likes Received:
    18
    whenever i try to it says "national access coverage not available"
    whats wrong?
     

    Advertisement
  2. impliedconsent

    impliedconsent Member

    Joined:
    Aug 6, 2010
    Messages:
    16
    Likes Received:
    2
    My wife is getting that as well. I've put her on our WiFi, still not uploading; thought 3G coverage, nada; reset, nada; ... ?
     
  3. incrediblenotinstock

    incrediblenotinstock Well-Known Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    396
    Likes Received:
    18
    is your wifes X rooted? or did she install the 2.2 leak?
     
  4. Zumi

    Zumi Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    252
    Likes Received:
    24
    Try turning on airplane mode and then turning it back off, or updating your PRL thru dialing *228.
     
  5. bigbadwulff

    bigbadwulff Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    2,442
    Likes Received:
    200
    When in doubt................*228 !
     
  6. incrediblenotinstock

    incrediblenotinstock Well-Known Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    396
    Likes Received:
    18
    when i dial 228 should i do option 1 or 2?
     
  7. tnstra

    tnstra Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    91
    Likes Received:
    10
    Option 1 is to Activate Phone
    Option 2 is to Upgrade Roaming Capabilities (PRL)
    Option 3 (not announced as a choice) is to switch phones (using a different Verizon capable phone with your existing Verizon phone number)
     
  8. incrediblenotinstock

    incrediblenotinstock Well-Known Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    396
    Likes Received:
    18
    so... which one should i use haha
     
  9. Zumi

    Zumi Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    252
    Likes Received:
    24
  10. travishamockery

    travishamockery Well-Known Member

    Joined:
    Jul 11, 2010
    Messages:
    171
    Likes Received:
    20
    are you running froyo? are you using handcent or chomp? if so, that's your culprit. I know handcent was updated though and works now.
     
  11. impliedconsent

    impliedconsent Member

    Joined:
    Aug 6, 2010
    Messages:
    16
    Likes Received:
    2
    I was gonna quote someone; however, so many responses

    1) No, no roots, no Froyo (waiting for OTA official install)
    2) She "thinks" she did *228 ... so, I'll do the PRL for her
    3) Will try airplane mode trick as well.

    Thanks all... I'll report back as soon as I can wrench the thing away from her.
     
  12. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    I had heard of this before and just ran in to it tonight when changing some settings. I'm using ChompSMS and when I changed the default size of the MMS message to a larger size I got this message. By default it's at 300k, I changed it to 1MB and got this same error. Changed it down to 600k and it worked without an issue. It seems like this is a cause for this message. I'm sure other programs besides ChompSMS may have the same results when changing this setting.
     
  13. eulerphi8

    eulerphi8 Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    132
    Likes Received:
    21
    I'm having the same issue. Always "national access coverage not available" when trying to send MMS. My config is completely different though, I am rooted with the leaked 2.2, and I'm just using the regular messaging app from Moto. I have tried *228 twice already (options 1 and 2) and have rebooted my phone multiple times during the past few days. Still nothing... Any ideas?
     
  14. leannemason

    leannemason New Member

    Joined:
    May 20, 2011
    Messages:
    1
    Likes Received:
    0
    Did anyone ever find a solution to this issue? I have a Droid X and have been having this problem for several months. Prior to that, no issues at all sending picture texts....
     

Share This Page

Loading...