Can't send MMS on Boost no matter which ROM I use


Last Updated:

  1. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    I've used CTMOD 3.6, CTMOD 3.6.5, and Markybeats V2. However, I can never send MMS. I receive them no problem!

    I have done a factory reset, cleared cache, dvalnik cache, reset permissions (tried these before and after flashing the ROMs). I have tried 3rd party MMS apps and set the MMSC settings to http://mm.myboostmobile.com, rebooted, etc.

    Nothing works. Any suggestions?

    thanks!
     

    Advertisement
  2. Bloodawn

    Bloodawn Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,176
    Likes Received:
    2,619
    did you try updating your prl?
     
  3. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    Nope. Is that something I can flash to the phone? If so, just point me in the right direction and I'll give it a shot!

    I didn't know what PRL was until googling, so I'm not sure if I need to contact Boost and have them do something or not.

    Also, and I don't know if this is related, but when I use "1" to dial my voicemail, it's not calling the right number. I have to manually dial my phone # to check VM. Is that a phone setting or something Boost needs to fix?

    Thanks for all your help! Your work has made this phone SO much better :)
     
  4. Bloodawn

    Bloodawn Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,176
    Likes Received:
    2,619
    go to settings > about phone > system updates > update PRL.

    does the button on the buttom left of your dialer work for calling VM?
     
  5. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    Ok I tried that and it said that it was updated. Then I rebooted the phone, but I still get the same error when trying to send an MMS. ("Message expired or unavailable" after 10-20 seconds)

    I forgot to try the VM button (phone isn't with me atm), but I am pretty sure it dials the old phone number.

    The MMS issue is so frustrating!
     
  6. Bloodawn

    Bloodawn Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,176
    Likes Received:
    2,619
    have you been messing with hidden menus lately? if you have, you might have screwed something up.

    if not, the MMS issue is probably on boost's end.
     
  7. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    Nope, I'm not even aware of how to mess with hidden menus. I've also done plenty of factory resets and ROM flashes. I'll contact Boost to see if they can do anything. I have my doubts since they've been unhelpful in the past :-/

    Thanks for all the help. Much appreciated!
     
  8. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    Bloodawn, is there anything special that I should or shouldn't tell Boost when I call? Obviously I won't tell them I flashed a custom ROM, but any other tips?

    Thanks
     
  9. Bloodawn

    Bloodawn Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,176
    Likes Received:
    2,619
    Just tell them that when you try to send a mms it fails and you get a error. Say you've done a factory reset but it still won't work.
     
  10. jwwpua

    jwwpua Member This Topic's Starter

    Joined:
    Apr 18, 2012
    Messages:
    18
    Likes Received:
    2
    Nice, my gf called Boost and said she had to enter some codes and now it works!

    Slightly off topic, but is SmartassV2 considered an "on-demand" governor? I'm using your 1.0 kernel and am considering updating to 1.5, but I'm hoping to avoid the Camera stutter issue. If SmartassV2 will cause it, then I'll just wait for a newer version. Thanks for all the help!
     
  11. jmedno5891

    jmedno5891 Well-Known Member

    Joined:
    Apr 15, 2012
    Messages:
    143
    Likes Received:
    25
    I don't know if its on demand but I can confirm that you will get the stutter with smartassv2 since I use it myself
     
  12. Paradoxx

    Paradoxx Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    51
    Likes Received:
    10
    Yes it is lol.
     
  13. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Joined:
    Jun 27, 2011
    Messages:
    7,475
    Likes Received:
    3,426
    I had to do the same thing after changing phone numbers. The Boost rep had me go in tot he hidden menu and change some things. I rebooted and everything was working correctly.
     

Share This Page

Loading...