Can't send or recieve text messages to some people


  1. Malifec

    Malifec Member

    I'm having issues with sending text messages to a few people and they aren't even all on the same carrier. I have been using CM 5.0.6.1 and really haven't had any problem until today. I switched to the stock 2.1 with root because i thought that maybe it was the rom and still these people can't receive my text messages they can send me messages and I receive them but I cannot send them out. I have reactivated my phone twice now and nothing has worked. Any help would be much appreciated. I know I said in the title i can't receive them but I can sorry i'm kind of tired at the moment.

    Advertisement
  2. Fadelight

    Fadelight Well-Known Member

    I had that problem long ago. You been deleting stock apps, by chance? If so... put Mms.apk back. Problem solved. It's a required app, even if you are using handcent or another app instead.
  3. Malifec

    Malifec Member

    I don't recall deleting any stock apps, I installed CM 5.0.6.2 and did a data/cache wipe would that restore the .apk you are talking about?
  4. Malifec

    Malifec Member

    Okay I do have Mms.apk which is the .apk you are talking about and still certain people are not able to receive my messages. I can reiecieve messages from anyone just fine but sending them out to certain people just doesn't work. I Installed CM 6.0.6.2 with data and cache wipe and still nothing.
  5. devakii

    devakii New Member

    At first there was only one person I couldn't send texts to. That went on for a month or so and all of a sudden I couldn't send texts to another contact whom I'd been texting on a daily basis for months with no issue. Both were on different carriers. I called Verizon and spent an hour on the phone with them trying to fix it. They actually pretty much did nothing and I'm supposed to hear back from them in a day or so. However, I fixed it myself. :)

    I don't know if this will work for everyone - I'm using a Droid 2 on the Verizon network. Anyways, I realized they were my only contacts saved with their phone numbers in a +1 xxx-xxx-xxxx format. None of my other contacts had the + So, on a whim I decided to see if that was an issue, and texted the same exact numbers but without the + And...it worked. I took the + off both contacts and now I can text them just fine. Go figure...

    The weirder part is I haven't modified either contact since I entered them months ago, so I'm not sure if this a sudden Verizon thing or if the +'s somehow got added on their own. So, hope that helps someone.

Share This Page