Can't send picture messages on o2, please help


Last Updated:

  1. carlton

    carlton Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    20
    Likes Received:
    0
    HI All
    I can't send pic messages so contacted o2 who sent me this email with the settings to enter manually. I have done so but when the message arrives to another phone it says data not sent.

    [​IMG]
    Thank you for your recent handset enquiry regarding handset settings. Please find your settings details below.
    GPRS WAP & MMS

    Please note all steps must be completed to ensure the settings are correctly configured.

    Please ensure that when entering O2 into the settings that the letter O is selected and not a zero.
    When entering the following information do not press Save until told to in the instructions.
    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless & networks
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly MMS then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Skip past Server as this is preset as Not set
    15. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    16. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    17. Tap MMS port then tap the text box and enter 8080 then tap OK
    18. Tap MCC then tap the text box and enter 234 then tap OK
    19. Tap MNC then tap the text box and enter 10 then tap OK
    20. Press the Menu key
    21. Tap Save
    22. Tap your new account so a green dot appears next to it
    23. Press the Back key four times to return to the standby screen.
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Those are definitely the correct settings. Have you tried sending to different ohones, or just the 1?
     
  3. carlton

    carlton Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    20
    Likes Received:
    0
    I have just tried turning off the wi-fi while sending a pic message and guess what it worked. Hopefully that solves the problem.
    But why do you have to turn off wi fi to send a pic message over a text message.
     
  4. Vonph

    Vonph Active Member

    Joined:
    Jun 28, 2010
    Messages:
    31
    Likes Received:
    2
    I realised after reading this that I hadn't yet tried to send a pic message. Just tried (am on o2 also and same settings) and it worked, with WiFi on.

    First one took about 15 mins to tell my mate it failed (cos his phone didn't like it - Sony-E k800i)
    Sent a couple more though, one to a Desire, one to an iPhone (3GS) and both went through very quickly.
     
  5. diggedy

    diggedy Active Member

    Joined:
    Jun 19, 2010
    Messages:
    42
    Likes Received:
    2
    o2 have had some data issues lately, my area was affected AGAIN yesterday. maybe your having similar problems?
     

Share This Page

Loading...