Can't send picture messagesSupport


Last Updated:

  1. tommy_ed

    tommy_ed Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    1,004
    Likes Received:
    145
    I've had this issue on and off since february when I had the Droid Eris. I now have the incredible, and it seems the problem is striking once again.

    I go to send a picture mail and the little circle icon just keeps spinning for days, literally, until I delete it. It never sends. I'm using handcent now, but it did it on the stock messaging app as well.

    I have done an OTA programming as well as a manual programming. I'm hoping you guys will have some idea as to what might be going on, if not I'll probably call tech and have them refresh the VLR which basically wipes my phone from the network and re-adds it. Does it sound like it might be a network authentication issue to anyone else? Or am I missing a simple fix?

    EDIT: Refreshing VLR didn't fix
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Well if it happened with two phones, it sounds like a network issue to me. Are you trying to send pictures from the camera?
     
  3. tommy_ed

    tommy_ed Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    1,004
    Likes Received:
    145
    thats what I'm thinking too, and I'm sending them from the gallery. just tried sending them directly from the camera and it's doing the same thing. I ended up calling tech and having them refresh the VLN, which didn't do anything. They ended up filing a trouble ticket, so I guess I'll see what happens... but how the HELL am I supposed to sext until then?!?!?!?! lol
     
  4. dawankler

    dawankler Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    102
    Likes Received:
    17
    Are you trying to do this while connected to Wi-Fi?
     
  5. tommy_ed

    tommy_ed Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    1,004
    Likes Received:
    145
    no, but i'm trying that now

    EDIT: nope, still didn't work! haha
     
  6. zatman616

    zatman616 Member

    Joined:
    Apr 26, 2010
    Messages:
    7
    Likes Received:
    1

Share This Page

Loading...