Can't send pictures though handcent


Last Updated:

  1. MsL

    MsL Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    141
    Likes Received:
    6
    I can receive pictures though handcent but I can't send them. I have a mytouch slide.

    The person gets the message but not the picture.
     

    Advertisement
  2. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Is it a large (file-size-wise) picture? There's a setting that lets you choose the max size for pictures to send, maybe it's preventing your picture. To see the setting, go to Menu > Settings > Send message settings > Maximum MMS Size and try a larger value.
     
    MsL likes this.
  3. MsL

    MsL Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    141
    Likes Received:
    6
    I did try a larger size and still no luck. I didn't have my wifi on so I don't know if that was the problem. Just tried to send it with my stock SMS and wifi on to see if it would go though.

    Don't know what else to do.

     
  4. KenBreezy

    KenBreezy New Member

    Joined:
    Aug 12, 2010
    Messages:
    4
    Likes Received:
    0
    I cant send pictures using handcent either, it says it resized the picture but people still dont get it....I'm using the EVO
     
  5. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Alright, after doing some Google-digging, I found a post here that seems to have a solution for EVO users. I don't suppose you're also using an EVO, MsL?
     
  6. MsL

    MsL Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    141
    Likes Received:
    6
    no I have a mytouch slide
     
  7. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Oh gee, I know, next time before I ask I'll reread the first post *smacks self*.

    I googled around some more and ended up on the official website for Handcent. It seems not being able to send (or recieve for some) MMS messages is common, and there are a couple of things that might work, but it may just not work for you yet >.<. Here is the thread that lists a couple possible fixes, though. (They also have another thread that's similar in that forum, but no solutions in it.)
     
  8. secretLOVER

    secretLOVER Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    561
    Likes Received:
    135
    This is why I went with chomp. Handsccent seemed to screw up mms within itself and others. Factory reset and download chomp fixed it completely. I had tried and researched everything!
     
  9. mcatdtDROID

    mcatdtDROID Banned

    Joined:
    May 9, 2010
    Messages:
    405
    Likes Received:
    25
    I can't send them either. I can send pics to photobucket and Facebook, but when I try to send a pic in handscent, it says nationwide service is unavailable or something.

    I tried going to my stock text, and it says the same thing. I have one other handcent issue. I may end up deleting it and going to chomp
     
  10. MsL

    MsL Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    141
    Likes Received:
    6
    I was able to send it with the stock messanger so I guess for now that is what I am going to have to do.
     
  11. windstrings

    windstrings Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    209
    Likes Received:
    10
    Mine was fine until the new android update that took me from 4.04 to 4.11
     

Share This Page

Loading...