Support Can't send/receive text messages after upgrading to ICS 4.0.4 on Galaxy S3!

Discussion in 'Android Devices' started by Mandroid_29, Sep 28, 2012.

  1. Mandroid_29

    Mandroid_29 New Member
    5

    Sep 28, 2012
    2
    0
    5
    I recently did an over-the-air update on my Galaxy S3 from 4.0.1 to 4.0.4 and now it won't send/receive text messages. The only exception is when I make a phone call, any texts that were sent to me throughout the day will come all at once while I'm talking on the phone. Any one else having this issue? Any ideas?
     

    Advertisement
  2. androidguy23

    androidguy23 New Member
    15

    Jun 3, 2010
    4
    0
    15
    Tech Support guy
    Texas
    I did have a similar issue, kind of dumb, tho, have you tried deleting all your threads, and resending a complete new text? I did that and it worked for some reason.
     
  3. XplosiV

    XplosiV Master X is Watching You
    VIP Member
    313

    Jun 10, 2010
    5,422
    1,969
    313
    Male
    UK
    Try clearing the cache of the sms app from within settings > applications
     
  4. donmeca2020

    donmeca2020 Well-Known Member
    46

    Dec 17, 2010
    136
    6
    46
    County employee
    Hollywood, Florida
    try restarting your phone also, that might remedy the problem
     
  5. Mandroid_29

    Mandroid_29 New Member
    5

    Sep 28, 2012
    2
    0
    5
    Clearing the cache/past messages and starting new texts to contacts didn't resolve the issue. I've also tried resetting the phone numerous times. Someone on reddit suggested having my carrier reset the network because they were having the same issue. I'll try that, hopefully it works.

    thanks for the suggestions tho....
     
  6. johnhammond999

    johnhammond999 New Member
    5

    Oct 5, 2012
    1
    0
    5
    I have the exact same problem and can't get it to work. Have you managed to sort it?
     
  7. quacks

    quacks Member
    15

    Oct 5, 2012
    13
    0
    15
    add me to the list!
     
  8. MohicanFr

    MohicanFr New Member
    5

    Oct 6, 2012
    1
    0
    5
    Same problem for me and the wife: SMS stopped working.
     
  9. quacks

    quacks Member
    15

    Oct 5, 2012
    13
    0
    15
    my iphone was on - i was transferring data - even though cell was inactive imessage was deadboxing texts from other iphones :mad:
     
  10. Szadzik

    Szadzik Well-Known Member
    213

    Feb 15, 2010
    5,413
    715
    213
    Male
    FAS Admin
    Another phone intercepting messages is one idea and another is to set up SMSC under messaging settings.
     

Share This Page

Loading...