Can't set Static IP with WIFI in Micromax A110Support


Last Updated:

  1. kbasherbd

    kbasherbd New Member This Topic's Starter

    Joined:
    Jan 1, 2013
    Messages:
    2
    Likes Received:
    0
    Is there anyone who can tell me how to set static IP with WIFI in Micromax Canvas 2 A110?
     

    Advertisement
  2. anishmj

    anishmj New Member

    Joined:
    Jan 3, 2013
    Messages:
    1
    Likes Received:
    0
    I too have same question..can any one tell us how to set static IP with WIFI in Micromax Canvas 2 A110
     
  3. Deepak Negi 1

    Deepak Negi 1 New Member

    Joined:
    Jan 28, 2013
    Messages:
    2
    Likes Received:
    0
    I am getting the same issue...connect button disappears when IP setting is changed from DHCP to static. My phone is getting is getting connected to Router's IP instead of Modem's IP. This is very frustrating when it shows i can not connect to WIFI througn phone. It automatically connects sometimes.
     
  4. Deepak Negi 1

    Deepak Negi 1 New Member

    Joined:
    Jan 28, 2013
    Messages:
    2
    Likes Received:
    0
    I am getting the same issue...connect button disappears when IP setting is changed from DHCP to static. My phone is getting connected to Router's IP instead of Modem's IP. This is very frustrating when it shows i can not connect to WIFI througn phone. It automatically connects sometimes.
     
  5. kbasherbd

    kbasherbd New Member This Topic's Starter

    Joined:
    Jan 1, 2013
    Messages:
    2
    Likes Received:
    0
    Follow the following steps to set Static IP with WIFI in Micromax Canvas 2 A110.
    1. Connect to your desired WIFI network with password.
    2. Wait for the connection.
    3. Press and hold for 2 sec. on your connected WIFI network
    4. Select "Modify Network"
    5. Scroll down and select "Show advance options"
    6. Change IP Settings to "Static'
    7. Scroll down and change to your desired settings
    8. Save your Settings.


    ............ enjoy :)
     

Share This Page

Loading...