Can't sign into Facebook, browse, or use Youtube (with wifi)


Last Updated:

  1. MrBThatsMe

    MrBThatsMe Member This Topic's Starter

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    0
    I just got my HTC Desire today, and have been learning how it works etc, but I just tried to do a google search, use youtube and sign into facebook using the facebook app and widget, and nothing will work. I can use FriendStream fine.. I updated my facebook status with it and it's showing updates as they happen. I'm using my home wifi and the phone says it's connected with signal strength 'good'. Can anyone explain what the problem might be?

    Thanks.

    ps. I haven't tried 3g yet, if that matters at all. (not entirely sure how I'd switch to it for testing purposes other than going outside out of wifi range)
     

    Advertisement
  2. Mikeleonhart

    Mikeleonhart Member

    Joined:
    Apr 7, 2010
    Messages:
    20
    Likes Received:
    4
    Do you get an error message on screen when trying to use anything using wifi?
     
  3. nacatomi

    nacatomi Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    502
    Likes Received:
    82
    Have you tried switching wifi off and on again or restarting the phone?
     
  4. MrBThatsMe

    MrBThatsMe Member This Topic's Starter

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    0
    Hi, After turning the phone off and on again it seems to have fixed the problem. Although sometimes the market won't search for things because of an apparent lack of conection.. still with wifi. Wonder if the 2.2 update will fix this once it becomes available from htc.
     
  5. MrBThatsMe

    MrBThatsMe Member This Topic's Starter

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    0
    Ah it's getting really annoying now. Since posting my last message, the market has given me a 'problem with network' error a few times so I've had to restart the phone in hope that it will fix stuff.

    This again, is when using the wifi. I've hardly had a chance to use 3g yet. The connection is fine.. router is about 2 metres away infact so I have no idea why it's doing this.
     
  6. g4rvd4

    g4rvd4 Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    Have you tried with a different router or wi-fi connection?
    It could be some router settings that's causing constant disconnection.
     
  7. Jammy

    Jammy Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    972
    Likes Received:
    174
    I get it with the occasional Youtube video >.<

    Try a battery pull.
     
  8. MrBThatsMe

    MrBThatsMe Member This Topic's Starter

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    0
    I just tried again.. first time since last night. Couldn't load up the market or web pages, or send an email. It seems like the phone is cutting off after not being used for a while, causing me to restart the phone :( Very inconvenient!
     
  9. nacatomi

    nacatomi Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    502
    Likes Received:
    82
    Have you tried the battery pull suggested above. It fixed quite a few niggles for me.
     
  10. MrBThatsMe

    MrBThatsMe Member This Topic's Starter

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    0
    You mean removing the battery then replacing it?
     
  11. TheTrueSpin

    TheTrueSpin Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    364
    Likes Received:
    36
    I think he means pulling the battery while phone still on.

    I would imagine the phone perhaps goes into a repair mode when turned back on and this fixes some problems.
     

Share This Page

Loading...