Can't Superwipe or Install ARHD, Help!


  1. kevhaz

    kevhaz New Member

    I am definitely rooted and S-offed.....but everytime I try a superwipe, I've tried 2 different wipe scripts, I get a fail error, Have tried 2 different SD cards as well. still no avail. Have tried to wipe using CWM and deleting appropriate folders off sd, still to no avail, when I try to install ARHD, Non-ICS version, I get install failed, error (status 1). Will try different rom, see if that helps, but right now I am rooted and stuck on Tmobile Stock rom.

    Thanks in adavance, sorry if I sound like a noob, I've tried everything I know, and from what I've read.

    Advertisement
    :
  2. yahhboy

    yahhboy Well-Known Member

    Flash 4ext recovery it is based off cwm but has more feautures and I havent had problems using superwipe with it :)
  3. achadd

    achadd New Member

    I had the same issue on my phone, and it turned out that Android Revolution and the Super Wipe that comes with it do not work with ClockworkMod. They are instead built to work with 4EXT. If you try to install with ClockworkMod, it will get a failure in the package. The reason for the failure is because the cache is still mounted, and it tries to wipe it. You can work around this by going back and unmounting cache, then trying to run the Super Wipe install again. You'll have to repeat the same procedure for installing Android Revolution.

    One thing though is if you do install Android Revolution with ClockworkMod instead of 4EXT, you'll miss some important prompts. Once you get your phone up and running again, install 4EXT, then reinstall Android Revolution with it.
  4. Cyclonus23

    Cyclonus23 Member

    Hey guys. I'm following the [Revised] Rooting Gingerbread 2.3.5 Dummies Guide for my Evo 4G and have been following the steps exactly. I didn't run into any problems until Step 3 of the HTCDev Method. I moved Superwipe into my sd card and am in Recovery Mode. The Superwipe folder is in there but after going through the various sub folders inside of it it reaches a dead end where there is nothing. It's probably something easy to figure out but I can't seem to do it. Any help would be very much appreciated.
  5. yahhboy

    yahhboy Well-Known Member

    Wrong forum bud ;)
Loading...

Share This Page