Can't sync calendar onlySupport


Last Updated:

  1. ashrack

    ashrack Member This Topic's Starter

    Joined:
    Oct 29, 2010
    Messages:
    19
    Likes Received:
    0
    Hello!

    When I sync my GOOGLE calendar to Desire's calendar I go to GMAIL in ALL APPs, then go to accounts, then go to accounts & sync. There I click my GOOGLE account and then click on Sync Calendar.

    Is there an automatic way of doing this BUT only syncing calendar entries and not contact entries.
    Since I do not want my GMAIL contacts polluting my DESIRE's contacts.
     

    Advertisement
  2. spile

    spile Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    424
    Likes Received:
    44
    Menu > Settings > Accounts and Sync > Google
    Untick Sync Contacts
    It is also the configuration I use.
     
  3. ashrack

    ashrack Member This Topic's Starter

    Joined:
    Oct 29, 2010
    Messages:
    19
    Likes Received:
    0
    in that option I can only tick Sync contacts, Gmail, Calendar.
    After ticking it just syncs it.

    Are you using something special? I have a stock Froyo installed.
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    I have noticed this difference as well. Looked on someone elses phone and they were unable to 'untick' one. Was all or nothing, possible if/when you get froyo that will change. I have an incredible w/ froyo and can set one, two, all, or nothing to sync. But it was like that before i got froyo


    Was gonna move this to support section but think will move to android lounge. See what kind of response you can get. PM me with any questions or if you feel like this belongs in a different sub-section

    thread title updated
     
  5. spile

    spile Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    424
    Likes Received:
    44
    I am running 2.2 so maybe that explains it.
     
  6. ashrack

    ashrack Member This Topic's Starter

    Joined:
    Oct 29, 2010
    Messages:
    19
    Likes Received:
    0
    As I stated in my previous post I am using Android 2.2 FROYO.

    Here is a picture of the settings on my FROYO:
    capture.jpg

    ************
    found the culprint
    I had to set Auto-sync to ON and then I had the choice.

    btw. This also works on LG's GT540 2.1 Android
     

Share This Page

Loading...