Cant sync Google contacts after 2.1 updateSupport


Last Updated:

  1. klikkamongo

    klikkamongo Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    23
    Likes Received:
    0
    Hi!

    After I updated my Hero to Android 2.1 I only find my simcontacts in my adressbook. I still has my contacts on the Gmail, but it wont sync.

    When I look in my Google sync options the updated date is 25/09/1980 20.46.

    The sync icon (white with some round arrows) is showing, but it has frozen.
    I have tried re-checked the sync button and restarted the phone, but nothing happens..
     

    Advertisement
  2. sjtscott

    sjtscott New Member

    Joined:
    Jul 2, 2010
    Messages:
    4
    Likes Received:
    0
    Not sure if you got a solution for this.. I had this too. The date time on your phone has to be corrected.. mine was set to this same date in 1980. I ticked the automatically set date/time off the network and then it fixed the google sync issues.

    HTH
     
  3. MusicManJ5

    MusicManJ5 Member

    Joined:
    Dec 30, 2009
    Messages:
    5
    Likes Received:
    0
    I'm having this issue and the date is set right.

    Last updated sync was June 11th. I've tried all the resets, syncs and such and am afraid to do a hard reset in fear that it might not sync up after the hard reset. I don't know where the issue lies; within the phone or with Google Contacts.

    Anyone else?
     
  4. r_martins

    r_martins New Member

    Joined:
    Mar 23, 2011
    Messages:
    1
    Likes Received:
    0
    After android 2.1-update1 my google sync also stopped sync things.
    Does anyone know how to fix this?

    Firmware: 2.1-update1
    Kernel: 2.6.29
    Version number: 2.1.1.A.0.6
     
  5. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,390
    Likes Received:
    16,500
    Try removing your Google account (Settings/Accounts & Sync), rebooting the handset then adding the account back.
     
  6. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Failing that (sometimes removing the sole account via Accounts, will elicit an error), go into menu > settings > applications > manage applications > Gmail Storage > clear data/clear cache, then, >>> Gmail and do the same thing, then reboot.
     

Share This Page

Loading...