Can't sync with appbrainSupport


Last Updated:

  1. Piiman

    Piiman Well-Known Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    2,333
    Likes Received:
    153
    I can't sync with appbrain for some reason.

    It starts to sync but while its syncing I can see a message at the top that says to sign in to google account (this may be normal but I never noticed it before) but after a few seconds it just flips back to the main menu. I can browse and download (at least I could, more later) manually but not through the sync function.

    In an effort to get it working I un installed reinstalled I even deleted my account on appbrain and opened a new one. Now that new account tells me to sync my phone and won't let me download until I do. But I can't sync!:confused:

    Anyone else ever have this happen and what did you do to fix?
     

    Advertisement
  2. AJ_EVO

    AJ_EVO Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    573
    Likes Received:
    114
    Log into the Market and make sure you can download an app.

    After you've done that, try to sync with AppBrain.
     
  3. Piiman

    Piiman Well-Known Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    2,333
    Likes Received:
    153
    Before I deleted my account and started a new one I could as I had a list on the site. But now that my list is gone it wants me to sync before it will download for some stupid reason.

    Matter of fact everything that has anything to do with appbrain now tells me to sync before they will do anything. WTH is going on?

    I can download from the app on the phone if I browse only or search but from the site I have to sync. Fastweb download also tells me to sync. :mad:


    Oh wait you said market duh let me try.....nope no change


    NEVR mind I restored from tibackup with data and at that point it made me sign in and now its working.

    **Update I take it back it synced once and now is back to acting up and not syncing.**

    Seems to be caused by the new updated appbrain whenever I install/upgrade it I can't sync and have to revert to old version. I noticed the new one say froyo on it. hmmmm
     

Share This Page

Loading...