Can't sync with my gmail accountSupport


Last Updated:

  1. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    Hi

    I can't set auto sync with my gmail account. If i need to see my mail i just sycn in that moment but if i erase mail i will need to go to my laptop to 3rase too. Any help?
     

    Advertisement
  2. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    No one?
     
  3. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Are you using GMail app or Email app?

    If using GMAil app, do you have the setting for syncing GMAil checked under accounts?
     
  4. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    I'm using the gmail app but on the settings doesn't allow me to auto sync.
     
  5. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Did you go to Settings>Accounts> Google>Name of your account and there is no check box for 'Sync Gmail'?
     
  6. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    Yes i did that but only appears to do manual. Like i press the phone sync, download the email and that's it. Is basically the same when i go to the app and do refresh/sync.

    Can you take a pic and post or send me to my email (duarteoliveira95@gmail.com)
     
  7. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Set up label sync then. I am not willing to use my email address to send anyone anything.
     
  8. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    That is the part that i can't do. It does not let me set
     
  9. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Please provide screenshots.
     
  10. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    How i do that?
     
  11. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
  12. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
  13. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
  14. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    So in the pic where it says your account is not being auto synced and the button to Turn gmail sync on, that doesn't work?

    You may want to remove the pics and your email address. You never know what some evil person may spam.
     
  15. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Atomicmachine .. try this. Go to Phandroid and download the new Gmail that came out today and install it. See if that works better for you.
     
  16. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    I haven't done the root on my phone. Can I still download?
     
  17. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Yes, no need for root to download and install apps.
     
  18. Danjester

    Danjester Member

    Joined:
    Aug 5, 2010
    Messages:
    20
    Likes Received:
    1
    I had the same issue, go to Settings -> Data usage -> menu key - > Auto Sync Data needs to be ticked. This fixed it for me.

    Let me know if this helps.
     
  19. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    Someone kiss this guy because he is a star on my book. He enter and bang solved the problem.

    You should lock this topic because apparently is something that no one from your team knew it that can happen.
     
  20. Atomicmachine

    Atomicmachine Well-Known Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    52
    Likes Received:
    0
    Oh one more thing. I'm on 3 with all-you-can-eat data so I'm not worry about when the gmail check, but my girlfriend who have the same issue from above in her galaxy 2. Where does she needs to tick for the gmail only check when she arrives home on the wi-fi?
     
  21. BLUEFAITH

    BLUEFAITH New Member

    Joined:
    Sep 27, 2013
    Messages:
    1
    Likes Received:
    0
    I have figured it out.
    I had this problem for almost 2 months. But I fix it today. Anyways

    1. Go to Settings
    2. Go to Application Manager
    3. Go to manage application click the tab (All)
    4. Find the following and Clear their Data by clicking "Clear Data"
    (1)Google backup Transport
    (2)Google calander sync (3)Google Contact sync (4)Google Partner set up
    (5)Google Play services (6)Google services Framework.

    And you are Done
    Problem Fixed. Cheers
    Go and Sync Your Account(Gmail)
    i hope it works for you.
    just signed up to help :)
     

Share This Page

Loading...