Cant take video while in the NAV mount?Support


Last Updated:

  1. ZXMustang

    ZXMustang Well-Known Member This Topic's Starter

    Joined:
    Apr 15, 2010
    Messages:
    330
    Likes Received:
    10
    It appears that you cannot take video while the phone is placed in the navigation mount. I tried this yesterday, and when the phone goes into video mode it is ok. But the minute you try to start recording, its kicks out to the main screen. I'm wondering if this is supposed to happed, or if its a glitch that mine has? Can anyone verify this?

    Brian
     

    Advertisement
  2. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    I took this with my phone in the car mount:

    YouTube - Sample Low Light 720p video from Droid X

    Though this was back in July on 2.1. I haven't tried since updating to Froyo. I don't see why it would do that though. Maybe you had a bunch of apps running and it ran out of memory?
     
  3. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    I feel as though this is a "Dangerous" practice. How often do you use your camera as your main source of vision whilst driving?

    :p
     
  4. ZXMustang

    ZXMustang Well-Known Member This Topic's Starter

    Joined:
    Apr 15, 2010
    Messages:
    330
    Likes Received:
    10

    I only want to use this function to take in car HD videos when I go to the dragstrip with my Shelby GT500. It would be awesome to get some in-car videos with the blower screaming! Thats all I want it for. Also catching the ocasional road rage on camera would be a pretty cool option too.
     

Share This Page

Loading...